Начало

Програмен продукт "Global Medics"

/Система за СИМП и ОПЛ. Лиценз от НЗОК с изходящ номер: 18-00-1062/

Продуктът накратко:

- Обработва, записва и отпечатва Амбулаторен лист, МДД, Медицинско направление, Рецепта, Направление за ЛКК, Болничен лист, Направление за хоспитализация, Протокол за ТЕЛК, Етапна епикриза, Отчети, Спецификации, Справки и др. и има възможност да ги отпечатва както на матричен принтер(върху оригиналните бланки), така и на лазерен и мастиленоструен принтер (върху бял лист) .

- Документите за попълване в програмата изглеждат точно както хартиените, което прави работата на лекарите и прехода към работа с компютър лесна и интуитивна.

- За бързината на въвеждане на данните във формулярите спомага възможността за използване на шаблони. Въведени са също всички използвани от лекаря номенклатури (МКБ 9, процедурите по специалности, диспансерните МКБ, лекраствения списък, всички медико-диагностични изследвания с кодове и цени, всички лекарства продавани в България, специалности. Работещия с програмата само избира кодове или посочва изследване и всички текстове, суми, бройки се изписват автоматично. Данните за лекаря и пациента също се изписват от базата данни. И не на последно място нов амбулаторен лист на пациент може да бъде попълнен за секунда чрез копиране на данни от свободно избран предишен преглед, което е много удобно за диспансерни или хронични случаи. Един амбулаторен лист с МДД и МН се попълва и отпечетва средно за 1.30 мин

- Водене пълно досие на пациента, като проследява всички прегледи , през които е преминал, изследвания, резултати;

- Формира списъци с пациенти към всеки един специалист;

- Водене на диспансерно досие по текуща наредба и диспансеризация;

- Програмата дава възможност за настройка на автоматична поредна номерация на документите. А също и задаване и контролиране на час и времетраене на прегледа за първичен и вторичен.

- Автоматично подготвяне на отчетите към РЗОК, контрол на изходящата информация, корекция и експорт;

- Програмата създава различни други справки и отчети изисквани от Здравната каса: отчет на записаните диспансерни пациенти в тримесечието(създава excel файл), отчет на диспансерните прегледи, регистър детско здравеопазване, прегледи на пациенти от друг район, прегледи по МКБ, отчет педиатър, отчет бременни и др.

-Бързо търсене и намиране на всякаква информация в базата данни.

- Програмата работи отлично в мрежа в една база данни, като всеки лекар в ДКЦ-то или груповата практика има достъп до редактиране само са своите данни. Създава общ спецификация за лечебното заведение, както и справки за пациент и добър мениджърски контрол.

- Връзка с лабораторна програма и регистратура. Електронно връщане на резултати от изследванията до кабинета на лекаря. Следене на плащанията на регистратура, записване на час за преглед, справки каса. Връзка с касов апарат.

- Водене и отпечатване на досиета на фирми и служители за прегледи по трудова медицина.

- Автоматично архивиране на базата данни.


Инсталация и първоначални настройки

1.Инсталация и първоначални настройки.

Дистрибуцията на Global Medics се разпространява на CD. За да инсталираме програмата стартираме първоначално “SETUP” от главната директорията на CD-ROM устройството . Следваме инструкциите за инсталация (просто натискаме бутона “Next” ). След инсталацията на Desktop-а се появаява икона “Global Medics” , от която можем да стартираме програмата.

НАЧАЛЕН/СТАРТОВ ПРОЗОРЕЦ НА GMEDICS

Винаги когато стартираме програмата на дисплея се появява прозорецът “Global Medics” . По нататък ще наричаме този прозорец НАЧАЛЕН/СТАРТОВ .
Началният прозорец на програмата съдържа :
-Менюта (Амбулаторен лист,Редакция,XML файл, Настройки, Справки, Номенклатури, Други, Промените, За програмата , Изход) от които можем да активираме различните работни функции .
-Ред с бутони за бърз достъп до някои работни функции .
-Таблицата “Диспансерни прегледи за/след:” – в тази таблица виждаме имена на пациенти които трябва да преминат на диспансерен преглед ако сме им определили дата на следващо посещение и от нея можем да им отворим директно нов амбулаторен лист .
-Таблицата “Назначени прегледи за деня:” в тази таблица виждаме записаните за преглед пациенти и можем да им отворим амбулаторен лист като кликнем два пъти с левия бутон на мишката върху редът от таблицата на който са изписани данните на пациента.

При първоначално стартиране се изисква въвеждането на обща информация за лечебното заведение и личните данни на лекаря, който ще работи с програмата (за медицински центрове въвеждаме данните на всички специалисти работещи в медицинския център). По късно тези данни могат да бъдат редактирани, чрез работните функции “Обща инф.” и “Лекари в заведението” от сатртовия прозорец на програмата. .

Трябва да попълним следните полета: Обща информация за лечебното заведение ; Лекари в заведението ; Настройки -> Общи ..


 1.1Обща информация за лечебното заведение .

Адресна информация - района по регистрация.
Информация за лекаря - за ОПЛ личните данни, за Групови практики данните по регистрация, а за Медицински центрове данните на управителя. Тук е важно да се отбележи, че паролата която въведем тук е прикачена към ЕГН-то на лекаря или управителя.
С това ЕГН и парола осъществяваме администраторски достъп и можем да разглеждаме цялата информация и всички амбулаторни листа генерирани от всеки един лекар.

Счетоводна информация - информация за фактурата, по която ще се извърши плащането от НЗОК.

Данни по подразбиране - това е информация, която е еднаква за всички пациенти и се попълва по подразбиране.
Регулативни стандарти –Можем да избираме откъде да задаваме регулативните стандарти като за целта трябва да маркираме някоя от отметките “От обща информация” или “По лекар” , ако маркираме първата регулативните стандарти ще се вземат от “Обща информация за лечебното заведение” -всички лекари работещи в базата данни ще черпят направления и мдд от регулативните стандарти за целия медицински център които се задават в карето “Регулативни стандарти за ДКЦ/Групова практика” ,като трябва да попълним и полето “Тримесечието започва от:” . Ако маркираме отметката “По лекар” регулативните стндарти ще се вземат от личните данни на всеки лекар (В работната функция “Лекари в заведението” можем да задаваме регулативни стандарти за всеки по отделно).

Ако НЗОК още не е дала стандартите за тримесечието и вече сме пускали направления това не е проблем, защото програмата приспада бройката след като се зададат стандартите.

Важно е да отбележим датата от която започва тримесечието.

Касов апарат – отбелязваме типа на касовия апарат (ако има) и отметка дали да има повече от един код на лекар за плащане. Обикновено има код по НЗОК(потребителска такса) и код за кеш.
Шаблон за медицинско направление “Изпраща се за” – до този шаблон има достъп само администраторът. Шаблоните са по специалности. С клавишът “ ? “ (стрелка надолу) от клавиатурата се създава нов шаблон.
След въвеждане на по-горе описаната информация натискаме бутона “Запис”. При промяна на част от тази информация можем да се връщаме многократно към нея и да я редактираме частично или напълно, като след това натискаме задължително бутона “Запис” или ако не искаме да запазваме промените бутона “Отказ” .


 1.2 Въвеждане и редакция на персонал .

Това става чрез бутона “Лекари в заведението” , нов лекар се завежда след натискане на бутона “Нов” , след което попълваме информацията за специалиста или ОПЛ и с бутона “Запис” записваме информацията. Тук попълваме и данни за регулативен стандарт ако в “Обща информация” сме отбелязaли че стандартите се определят индивидуално за всеки лекар. Попълваме и код за каcов апарат ако се ползува такъв. Редакцията на вече въведен специалист правим , чрез бутона “Редакция” , като в таблицата с лекарите сме маркирали името на лекаря чиито данни искаме да редактираме . Ако промените, които сме направили са некоректни натискаме бутона “Отказ” за да ги откажем.

В прозореца със списъка на лекарите след като изберем даден лекар и натиснем бутона “Избери” работим вече с неговата база данни (пациенти, прегледи …). След записването на лекар трябва да му определим права. В дясно има отметки които отбелязваме или оставяме празни в зависимост от това до кои елементи на програмата да има достъп избраният лекар


 1.3 Настройка на режим за работа.

Програмата “Global Medics” работи в два режима на работа:

Автоматичен режим - при този режим избираме менюто “Настройки” -> “Общи” настройваме текущата номерация на всички документи, които генерира програмата, а от карето “тип номерация” маркираме “автоматична” , определя се и периода между прегледите като попълваме полетата “Първичен:” , “Вторичен” с желаната продължителност на съответните прегледи (продължителноста на прегледите може да се настройва само от администратор ) , трябва да попълним и работния график на съответния специалист . За да редактираме информацията за конкретен специалист трябва да отидем в “Лекари в заведението” и да изберем с кой специалист работим в момента. Автоматичния режим ни позволява автоматично да се увеличава номерацията на всички документи, както и програмата да следи автоматично формирането на графиците ни и да подава информация за работното ни време (можем да избираме два режима на работно време : ако маркираме отметката 1 режима е четни - нечетни където в съответните полета записваме работното време ; ако маркираме отметката 2 режима е отделни дни където попълваме работно време за всеки един ден по отделно ). Когато искаме да пропуснем номер на някой от документите съответно трябва да променим текущия номер, да издадем документа и след това да върнем номера към съответната номерация. За рецептите се указва буква и първия номер на рецепта в кочана.

Ръчен режим - ако от карето “тип номерация” маркираме “Ръчна” , номерацията в документите се задава всеки път ръчно.


Инсталация и първоначални настройки

2.Концепция за работа на администратор, регистратура,потребител .

Програмата “Global Medics” позволява диференциран подход в достъпа на различните звена до информацията в продукта. Може да се работи в следните режими:
Администратор – За да получим достъп в програмата като администратор трябва да знаем администраторска парола и ЕГН (попълнените в съответните полета от работната функция “Обща информация за лечебното заведение”) , администраторът има достъп до цялата информация, можем да редактираме, изтриваме или пускаме различни справки. Можем да даваме права за достъп до различни работни функции на програмата и да правим всички видове настройки на всеки един потребител . Работата в този режим е доста важна в предвид ежемесечното отчитане чрез този тип система. Администраторът има достъп до всички данни на всеки един лекар работещ в базата.
Регистратура – този режим е предназначен за система, в която на регистратурата се извършва насочване и обработка на пациентите и формиране на графиците на специалистите и връзка с програмата за лаборатория и рентген. Тук се записват пациенти за преглед и се водят плащанията и каса. При записване за преглед до кабинета на лекаря се подава в таблица името и данните на пациента. Лекаря с едно натискане отваря нов амбулаторен лист с подадения от регистратура пациент. Съответно за МДД се изпраща към лабораторната програма и там се попълват само резултатите, които се виждат от лекаря в досието на пациента(ако лекаря е от съответното ДКЦ).
Потребител – като потребител влиза всеки един от специалистите работещ в МЦ и той извършва само специализираната си дейност при прегледа на пациентите и има достъп само до своите данни (става с потребителско ЕГН и парола която се задава в съответното поле от работната функция “Лекари в заведението”.


3.Работа с пациенти.

Автоматизацията на обработката на целия документооборот на ОПЛ и специалиста, се изразява в това да се създава постепенно един пълен списък на пациентите, да се обогатява специализираната информация с помощта на шаблони и първоначално създадена номенклатура, която постоянно се обновява от доставчика на продукта и за медицинския персонал да остава само специализираната лекарска работа.
Въвеждането на пълния списък с пациенти помага най-осезаемо в обработката и автоматизацията на издаване на първичните медицински документи.

Пациент може да се въведе по три начина:

- Директно от главния прозорец - след натискане на бутона “Пациенти” или от менюто “Редакция” -> “Пациенти” се отваря прозорецът “Данни за пациентите”. При натискане на бутона “Нов пациент” ни се дава възможност да въведем нов пациент, като програмата следи за задължителната информация и попълва информацията която е по подразбиране (Ако пациентът е с ЛНЧ трябва да кликнем с левия бутон на мишката върху бутонът “ЕГН” в резултат на което той се променя на “ЛНЧ” след което можем да въведем ЛНЧ-то на пациента), информацията за телефон, e-mail и т.н не е задължителна и може да не се въвежда. Ако въведеме пациент с ЕГН или ЛНЧ , което вече съществува в базата данни програмата съответно ще ни даде съобщение за гершка и няма да допусне записа. За пациенти с ЛНЧ е важно да отбележим дата на раждане.

- При въвеждане на амбулаторен лист – ако пациент със зададено ЕГН, не бъде открит в базата данни, то неговите лични данни се въвеждат директно в амбулаторния лист и автоматично се записват в списъка от пациенти.

- Автоматично от списък с пациентите записани в Excel(XLS) файл – Това става чрез натискане на бутона “Импорт от Excel” който се намира в работната функция “Пациенти” , при което се отваря прозорецът “Импорт на пациенти от Excel” . От този прозорец можем да импортваме в базата данни списъци с пациенти . Трябва да изберем какъв формат данни ще импортваме от карето “Избор на формат” ,да попълним полетата: “РЗОК N” , “Град” , “Здр. Район N” след което чрез бутона “Избери файл” посочваем пътя до файла който ще импортваме . От таблицата с персонала на медицинския център маркираме името на лекаря за когото ще импортваме данни( задължително при импорт на регистри) . Отметката “Изтрива диспансерните преди запис до дата ” се маркира ако искаме да изтрием записаните данни до момента в регистрите . При коректно попълнени полета в прозорецът “Импорт на пациенти от Excel” бутонът “Импортвай ” записва данните от Excel файла в базата данни.


4. Създаване и редактиране на амбулаторни листа, направления за специалисти, направления за високоспециализирана дейност, направления за медико-диагностична дейност и рецептурни бланки .

Този раздел обхваща автоматизацията на ежедневната работа на ОПЛ и специалиста така, че му отделяме в ръководството по специално внимание.


 4.1Създаване на нов амбулаторен лист .

От бутона “Нов амбулаторен лист ” в редът с функционални бутони или от менюто “Амбулаторен лист” -> ”Нов”.

За да заредим информацията за пациента въвеждаме само неговото ЕГН и след натискане на “Enter” , ако не се появи адресната и лична информация на пациента, това означава, че данни за него не съществуват и трябва да въведем личните му данни в съответните полета на амбулаторния лист (ако пациентът е с ЛНЧ трябва да кликнем с левия бутон на мишката върху бутонът “ЕГН” в резултат на което той се променя на “ЛНЧ” след което можем да въведем ЛНЧ-то на пациента. Задължително се маркира отметката “ЛНЧ” и попълваме полетата “Дата на ражд:” , “Год.” и “м-0’ж-1” ). Ако пациентът е намерен то информацията за него директно се изписва в съответните полета . Ако пациентът е бил на преглед при същия специалист или ОПЛ то програмата ни дава възможност да заредим информацията от стария амбулаторен лист, което в много случаи е доста удобно (става с натискане на бутона “Попълнен” в карето “Вторичен” – на екрана се появява амбулаторен лист попълнен с всички данни които сме попълнили при полседния първичен преглед на пациента ,маркиран по спецификация като вторичен.При натискане на бутона “Непопълнен” - програмата ще ни предложи да попълним амбулаторен лист , маркиран по спецификация като вторичен. При натискане на бутона “Първичен” – ще попълним първичен амбулаторен лист . За да се ориентираме по добре какъв избор да направим трябва да прочетем внимателно съобщението написано над трите бутона , то може да има следното примерно съдържание ”Пациентът е имал предишен преглед с номер:1288/ с дата :14.07.2004 / с МКБ I11/Да попълня ли старите данни като нов” . На базата на тази информация ще можем да вземем най -правилно решение кой точно бутон да използваме в зависимост от конкретната ситуация ).

Данните на лекаря извършващ прегледа се попълват автоматично (Леч. Заведение №,УИН,Код на специалност,Трите имена).За периодите от време в които лекарят (Специалист или ОПЛ) е заместван от друг лекар трябва да се попълни и полето “УИН на заместващ лекар” и да се появи отметка пред ”Заместващ” . За целта трябва да въведем данните на заместващият лекар . От реда с функционални бутони кликваме върху бутона “Лекари в заведението” , маркираме с единично кликване редът на който са записани данните на титуляра след което кликваме върху бутона “Редакция” . Отваря се прозорецът ”Данни за лекаря” и в неговата дясна част се намира карето “Заместващ лекар” ,маркираме отметката “Заместващ” и попълваме трите имена и УИН кодът на заместващия лекар след което кликваме върху бутона “Запис” .При завръщане на титуляра на работа данните на замествалият го лекар трябва да се отстранят .Това става от същия прозорец “Данни за лекаря” като само маркираме отметката пред полето “Титуляр” и натискаме ботона “Запис” . Можем да пишем данните на заместващия лекар и ръчно на всеки амбулаторен лист като попълвме данните му в отредените за тях полета.
След това се преминава към “Амбулаторен лист №”, който се попълва автоматично от програмата с пореден номер или ръчно (автоматичната номерация на документите е направена за улеснение и е прпепоръчителен режим за работа. Целта е програмата сама да следи за документите които издаваме и да ги номерира коректно. За да настроим коректно автоматичната номерация на документите от началния прозорец на програмата избираме менюто “Настройки” ->”Общи настройки” . Отваря се прозорецът ”Общи настройки” в полето тип номерация маркираме отметката пред “Автоамтична” ). Проверява се за дублиране на номер за текущата година. При опит за дублиране излиза съобщение и табличка със датата и номера на листа, с който се дублира написания в новия лист номер. Датата на прегледа излиза текущата за деня, но може да се променя ръчно и да се записва преглед за предишен период, ако са оставени незаети номера. Часът на прегледа се попълва с текущото време при отваряне на първия нов лист за деня (В полето “Час” на амбулаторния лист се зарежда часът в който сме отворили листа според системния часовник на компютъра и ако той не е сверен правилно можем да запишем амбулаторен лист с некоректен час-например”01:25:30” ). Часът можем да задаваме и ръчно . Важен е часът на първия преглед за определена дата. В следващите прегледи часът се попълва автоматично през 20/10 мин.(или според настройката) за първичен/вторичен преглед, като часът се увеличава спрямо времето на първия преглед за деня.

Програмата не допуска сгъстяване на периода между прегледите по-малко от настроеното(20/10 мин. по подразбиране).

За да ограничим възможноста да допуснем грешка препоръчително е да сверим системния часовник и да нагласим системната дата коректно.

Задължително се попълва : вид бланка,номер на направление от ОПЛ(за специалисти),тип на направлението,дата на издаване на направлението , и данните на изпращащия лекар (Номер лечебно заведение,УИН,Код на специалност),Това може да стане по два начина:
1.В полето “Търсене по УИН” въвеждаме УИН-ът на изпращащият лекар и натискаме “Enter” ,ако в базта ни имаме данни за лекар с този УИН то те ще се попълнят автоматично , ако нямаме данни програмата ще ни предложи прозорец за попълване на данните на изпращащият лекар в който попълваме необходимите данни и натискаме бутона “Запис” .

2.Използваме бутона “Избери” след което се отваря прзорецът “Изпращащи лекари” горе вдясно маркираме отметка пред признака по който искаме да осъществим търсенето на лекаря и в съответното поле над таблицата записваме : ЕГН-то, Фамилията или УИН-ът на изпращащия лекар.Ако не намерим данни програмата ни предлага прозорец за попълване на данните на изпращащия лекар. След попълване на тези данни натискаме бутона “Запис” . Ако имаме данни за изпращащия лекар то те ще се появят в съответен ред от таблицата и ще ги заредим на амбулатирния лист чрез бутона “Избери” .

При извършване на вторичен преглед задължително трябва да попълним полeтата с номер и дата на първичното посещение (програмата сама попълва тези полета ако съответния първичен преглед е записан в базата данни).
В карето “Посещение за:” се маркира какъв преглед се извършва ,като задължително трябва да маркираме някоя от отметките , (един преглед е : Консултация (първична или вторична); профилактика по някоя от програмите (Майчино ,Детско здравеопазване,Недиспансеризирани ЗЗОЛ над 18г. ); Диспансерен преглед (първичен или вторичен); ВСД (болнична или извънболнична); Рецепта на хоспитализирано лице; Експертиза на работоспособноста (ЛКК комисия); По искане на ТЕЛК.)
Когато маркираме отметката “ Диспансерен “ най отдолу на амбулаторния лист се появява допълнително поле “Диспансерни” ,това поле не е част от амбулаторния лист и няма да се отпечата информацията записана в него при принтиране на листа. Целта на това поле е да ни помага като ни показва важни данни за пациента : МКБ код на диспансерна диагноза; Дата на диспансеризация; Номер на направление от ОПЛ за диспансеризация ; Номер на диспансерно досие ; Можем да определим дата на следващо посещение ако желаем а също така и да изберем с коя диагноза да бъде настоящия амбулаторен лист ,ако пациентът е диспансерен по повече от една диагноза. Ако пациентът е диспансерен по повече от една диагноза то той трябва да има съответен брой диспансерни досиета и данните от тези досиета да са подредени едно под друго в таблицата .Амбулаторният лист трябва да бъде записан като в полето му “МКБ” на водещата диагноза трябва да запишем някой от МКБ кодовете по които пациентът е диспансеризиран,за целта маркираме в таблицата досието което съдържа това МКБ и чрез бутонът
зареждаме желаното от нас МКБ .

Ако пациентът не е диспансерен до този момент то ще го диспансеризираме след записването на амбулаторния лист и данните от този лист ще се запишат автоматично в досието на пациента намиращо се в работната функция “Регистри” .
Ако използваме бутонът “Диспансерни” програмата отваря работната функция “Регистри” където можем да видим данни за всички лица записани в съответните регистри.

В полето “г.с:” се попълват гестационните седмици на пациент преглеждан по програма майчино здравеопазване.
Отметката пред “имунизация” маркираме ако към прегледа правим имунизация на пациента. Можем да изберем кодът на имунизацията като кликнем два пъти с левия бутон на мишката в полето “код” ,отваря се прозорецът “Имунизационен календар” откъдето можем да избираме кодове на съответни имунизации и да видим какви имунизации са извършени до този момент.

В полето “Водеща диагноза” ,трябва да въведем МКБ кодът на съответната водеща диагноза (в полето МКБ) и ще получим текстът който съответства на тази диагноза , ако искаме да допълним текст към диагнозата можем да го направим в тъмно жълтото поле което се намира над полетата за придружаващи заболявания.
Когато попълваме амбулаторен лист с който искаме да диспансеризираме даден пациент трябва да съобразим дали МКБ кодът с който ще диспансеризираме пациента е включен в списъка с диагнози за диспансеризация на съответния специалист или ОПЛ ,ако МКБ кодът не от позволените за диспансеризация програмата ни предопреждава чрез съобщение и не можем да запишем амбулаторния лист . При записване на амбулаторни листа по някоя от програмите “Детско здравеопазване” , “Майчино здравеопазване” или профилактични прегледи за ОПЛ , в полето “МКБ” трябва да попълним съответния МКБ код . В полетата “Придружаващи заболявания” въвеждаме кодове на диагнози които които са придружаващи заболявания за съответния пациент.
Полетата “Анамнеза” , “Обективно състояние” , “Изследвания” и “Терапия” са мeстaтa където въвеждаме най много текст. За улеснение в програмата е създадена възможност за изготвяне на шаблони.
Целта на шаблоните е да ни спестят време което се изразходва при въвеждането на текст в някое от тези полета , като за целта можем да изградим база от отделни изречения които използваме често в работата си и да ги зареждаме в съответните полета когато имаме нужда от тях а не всеки път да ги изписваме.
Програмата ни позволява да изготвяме два вида шаблони:
1.Шаблони за амбулаторен лист- Прозорецът за изготвяне на такива шаблони се отваря на екрана след натискане на бутона ”Шаблони” ,които се намира вдясно най-отгоре на амбулаторния лист или се извиква от менюто “Номенклатури” ->”Шаблони”->”Амбулаторен лист” . Прозорецът “Шаблони за амбулаторен лист ” е мястото от където се създават шаблоните а също така и мастото от където се зареждат готовите шаблони. За да направим шаблон ,когато сме отворили прозорецът “Шаблони за амбулаторен лист ” първо трябва да кликнем върху бутона”Нов” ,активира се полето “Заглавие на шаблона” в което трябва да попълним име на шаблона с което той ще бъде записан в базата ни и по това име ние ще го избираме от таблицата с готовите шаблони.Работата ни продължава с попълването на останалите полета от формата ,а именно:
Водеща диагноза,Придружаващи заболявания,Извършени процедури, Анамнеза, Обективно състояние, Изследвания, Терапия .
Не е задължително попълването на всички полета в формата.Когато подредим по желания от нас начин шаблонът за да го запишем в базата ни ползваме бутонът “Запис” . Бутонът “Редакция” ни позволява да правим редакция на вече създадени шаблони като за целта първо трябва да маркираме шаблонът който исакме да редактираме в таблицата с готови шаблони след което кликваме върху “Редакция” ,избрания от нас шаблон се отваря за редакция и можем да редактираме което и да е поле от него,за да запазим направените промени натискаме “Запис” . Бутонът “Изтриване” ще изтрие маркираният в таблицата шаблон.Бутонът “Зареди шаблона” зарежда върху амбулаторният лист информацията от шаблонът които е маркиран в таблицата с готовите шаблони.
2.Шаблони за полетата - Анамнеза, Обективно състояние, Изследвания, Терапия.
Програмата ни позволява да подготвяме шаблони само за отделни полета от амбулаторният лист.Прозорецът за изготвяне на шаблон за анамнеза се отваря след кликване върху бутонът “шабл..” който се намира вдясно над полето в което попълваме анамнезата. Отваря се прозорецът който ни позволява да направим шаблон за анамнеза. Подходът за изготвянето им е същият както при шаблоните за амбулаторен лист, кликваме върху бутонът ”Нов” , следва попълване на полето за име на шаблон ,и попълване на текста който искаме да зарежда съответния шаблон последвани от натискането на бутонът “Запис” за да го запишем в базата ни.

Чрез аналогични действия можем да подготвяме шаблони и за полетата :Обективно състояние, Изследвания и Терапия.
Шаблоните за зареждат в съответните полета след като бъдат маркирани от таблицата с изготвените шаблони и кликнем върху бутонът “Избери”.

Добре е всеки лекар да си направи шаблони на повтарящи се текстове и фрази като се оставя интервал само за конкретната стойност, която се попълва при прегледа. Особено подходящо за профилактични, диспансрни прегледи.

Действието на трите бутона разположени вдясно от полето “Терапия” е следното:

позволява да попълним обикновенна рецепта и да я отпечатаме на матричен принтер .

натискането на този бутон отваря прозорецът “Списък на всички лекарства продавани в България” . Целта на тази номенклатура е да създадем списък с най често използваните лекарства и да ги зареждаме в полето “Терапия” . Списъкът който ще създадем ще се намира в таблицата разположена в ляво (първоначално е празна ) ,като лекарствата които искаме да използваме ще прехвърлим от таблицата разположена в дясната част на прозорецът.Търсенето на лекарство се извършва чрез полето “Търсене :” където ако запишем наименованието на дадено лекарство в таблицата от долу ще се появят всички продукти продавани под това име ,за да прехвърлим желаният от нас продукт в лявата таблица трябва да маркираме редът с наименованието на лекарството и да използваме бутонът “Прехвърляне ” .По същият начин можем да осъществим търсене и в дясната таблица когато вече сме заредили в нея лекарства.За да заредим лекарство от този списък в полето “Терапия” на амбулаторния лист трябва да намерим желаното от нас лекарство в лявата таблица да маркираме редът на които е изписано наименованието на продукта и да използваме бутонът “Зареди” .

натискането на този бутон отваря прозорецът “Лекарствен списък на НЗОК......” . Лекарственият списък на НЗОК е място откъдето можем да намерим желано от нас лекарство (търсенето може да се осъществи по различни признаци чрез съответните полета “Код” , “Межд. код” , “Межд. име” , “Търговско наименование” , “Производител” , “МКБ” ) ,да маркираме това лекарство в таблицата и да го заредим в полето “Терапия” на амбулаторния лист чрез бутонът “Зареди” .

Само за специалисти “Физиотерапия и рехабилитация (Код-23)”

Задължително трябва да отбележим към коя група спадат назначените процедури и съответния общ брой процедури а също така да запишем броят на всяка една от назначените процедури.

В полетата “Извършени процедури” се попълват кодове на различни процедури които е извършл специалистът по време на медицинския преглед ,като тези кодове на процедури могат да бъдат заредени по два начина:
1- ако знаем кодът на процедурата която искаме да попълним ,директно го записваме в някое от полетата “Код” ,като в резултат ако сме написали правилно кодът програмата сама зарежда наименованието на процедурата в полето “Извършени процедури”
2-използваме номенклатура с разрешени за изпълнение от съответен специалист процедури. Извикването на тази номенклатура става като кликнем два пъти с левия бутон на мишката в тъмножълтото поле предназначено за кодът на процедурата. Отваря се прозорецът “Информация за МКБ и лекарски специалности” .

По подразбиране програмата отваря номенклатурата с процедури селектирана за съответния специалист (в полето “Спец.” е записан кодът на съответния специалист) ,ако ни интересува код на процедура която не фигурира в списъка за съответната специалност можем да изтрием кодът на специалноста в полето “Спец.” и тогава в таблицата можем да видим пълната номенклатура . За да заредим желаната от нас процедура ,маркираме я с еднократно кликване с левия бутон на мишката някъде върху редът с нейното наименование ,след което използваме бутонът “Избор процедура” .

Бутонът “Запис” ни позволява да запишем амбулаторният лист в базата данни . При натискане на този бутон на екрана се появява прозорецът “Тип на преглед по спецификация СИМП/ОПЛ” ,целта на този прозорец е да ни покаже какъв е прегледът който искаме да запишем по спецификация ,като ако сме съгласни с маркираната отметка записваме листът чрез “Запис” , ако отметката която показва видът на прегледа който ще записваме не е на желаното от нас място ,чрез бутонът “Отказ” се връщаме в амбулаторния лист където променяме типът на прегледа ,като маркираме вярната отметка в карето “Посещение за:”

Ако някое от задължителните полета на амбулаторният лист не е попълнено или пък е попълнено с грешни данни при натискане на “Запис” програмата ще изведе съобщение за грешка ,която трябва да бъде поправена в листът и едва тогава той може да бъде записан. В случаите когато записваме лист на пациент и желаем този пациент да бъде включен в някоя от програмите “Майчино здравеопазване” или “Детско здравеопазване” за СИМП , при натискане на “Запис” програмата ще ни предложи да запишем пациента в съответния регистър (ако сме написали валиден МКБ код в полето “МКБ” ) ,като за целта се отваря съобщението “По програми” . Попълваме коректно пoлетата от това съобщение (много важно е полето дата на запис) и чрез “Запис” ,записваме пациентът в регистъра по съответната програма. Ако не желаем да включим пациентът в съответния регистър използваме “Отказ”.

Бутонът “Изход” ни връща в сартовият прозорец на програмата след като сме записали листът в базата данни. Ако използваме “Изход” без да сме записали амбулаторния лист програмата ни дава съобщение “Не сте записали амбулаторният лист и ще загубите данните към него.Да изляза ли въпреки това” на което можем да отговорим с “Да” или “Не” , при избор “Да” губим данните които сме попълнили в листа и се връщаме в стартовия прозорец на програмата ,при избор “Не” продължаваме работата си по амбулаторния лист .


 4.2 Създаване на Медицински направления

Карето “Издадени документи” е мястото в програмата откъдето изготвяме Медицински направления(Бл 3), Медицински направления за високоспециализирана дейност(Бл 3А) , МДД-та,Талони за ЛКК, Талони за хоспитализация, Болничен лист, Рецепти. За да изготвим Медицински направления(Бл 3), Медицински направления за високоспециализирана дейност(Бл 3А) , трябва да кликнем два пъти с левия бутон на мишката в тъмножълтото поле което е предвидено за номерът на съответното направление , или да кликнем еднократно в това поле и да натиснем клавиш “Enter” . Отваря се прозорецът за попълване на съответната бланка (Бл 3 или Бл 3А) ,личните данни на пациента се попълват автоматично . Автоматично се попълват и данните на изпращащия лекар, номерът на съответното направление (ако работим в автоматичен режим ), номерът на амбулаторния лист към който е прикрепено това направление, основна диагноза (взима се от амбулаторниа лист ) , остава да попълним кодът на специалноста на специалистът при когото изпращаме пациентът в полето “Специалност” , в полето до него се зарежда името на специалноста съответсваща на кодът който сме попълнили. Задължително трябва да изберем тип на съответното направление от падащото меню “Изберете тип” . Има възможност да попълваме придружаващи заболявания . Когато сме попълнили желаната от нас информация в бланката натискаме бутонът “Запис” ,с което се връщаме в амбулаторния лист където можем да видим номерът на съответното направление и да го отпечатаме. Всички документи които могат да бъдат изготвени в карето “Издадени документи” се принтират чрез разположеният до полето с номерът им бутон.

При изготвяне на Медицински направления за високоспециализирана дейност(Бл 3А) трябва да отбележим и фактът че в прозорецът за попълване на бланката е задължително да попълним и полето “Код за ВСД” , можем да изберем кодът на ВСД като натиснем бутонът “ <-изб ” ,който се намира под полето с текста на водeщата диагноза.

Появява се номенклатурата с кодове на ВСД откъдето избираме необходимия ни код , маркираме го чрез еднократно кликване някъде върху редът с текст на процедурата и зареждаме избраната процедура на бланката чрез натискане на бутона “Избор процедура” , важно е да отбележим и фактът че процедурите за ВСД са разделени на две групи : извънболнична и болнична помощ.Ако назначаваме процедура която се отнася към болничната помощ трябва да маркираме отметката “болнична” която се намира отдясно на бутонът “ <-изб ” .
Друга характерна особенност при издаване на Бл 3А е когато даден специaлист издава направление за ВСД която ще изпълни самият той . В такъв случай е необходимо да маркираме отметката “Към себе си” която се намира на амбулаторния лист вдясно от полето в което се попълва номерът на съответното направление. Маркирането на тази отметка се извършва преди да отворим бланката за попълване , като в резултат на тази отметка в бланката данните на лекарят ще се попълнят на мястото където се попълват данните на лекря изпълняващ ВСД .


 4.3 Създаване на направления за МДД.

За да изготвим МДД трябва да кликнем два пъти с левия бутон на мишката в тъмножълтото поле което е предвидено за номерът на съответното МДД. Отваря се бланката за медико-диагностична дейност , полетата “№”, “На базата на амбулаторен лист №” се попълват автоматично (за номерът на МДД това се отнася ако сме избрали автоматичен режим на номерация) ,данните на пациента и изпращащия лекар се попълват също автоматично .Работата ни върху тази бланка започва с избор на “Повод за посещение на ЗЗОЛ” , от падащото меню избираме съответен повод за посещение . В полето “Изпраща се за” се попълва пакетът изследвания , за целта е необходимо да кликнем два пъти с левия бутон на мишката върху редът на който е изписан текстът и кодът на желаният от нас пакет от горната таблица в която се намират наименованията на пакетите изследвания и кодовете на съответните пакети изследвания. Когато маркираме желаният от нас пакет в долната таблица се зареждат наименованията и кодовете на всички изследвания които се включват в този пакет. За да заредим желаните от нас изследвания е необходимо да кликнем два пъти с левия бутон на мишката върху редът на който е изписан текстът и кодът на желаното от нас изследване след което кодът се зарежда в поредното поле от бланката.
Бутонът е другия вариант за зареждане на пакети и изследвания, разположен е между двете таблици в бланката . За целта маркираме с единично кликване на левия бутон желаните от нас пакет и изследвания след което натискаме бутонът , кодовете на пакетът и изследванията попълват съответните полета от бланката. След попълване на кодовете на пакет и изследвания програмата изчислява стойноста на назначените изследвания в полето от бланката “Сума” . За да запишем изготвеното МДД натискаме бутонът “Запис” , с което се връщаме в амбулаторния лист където можем да видим номерът на съответното МДД и да го принтираме .

В случаите когато трябва да издадем повече от две направления за МДД трябва да използваме карето “+МДД” , което е разположено до полето за номер на талон за ЛКК .

Първата стъпка е да изберем от падащото меню “+МДД” опцията “Ново” , след което по познатия начин трябва да кликнем два пъти с левия бутон на мишката в полето разположено под опцията “Ново” .В резултат на това се отваря бланка за МДД която попълваме по позантия начин.Чрез полето “+МДД” можем да създaдем произволен брой направления за МДД.


 4.4 Създаване на талон за ЛКК.

При изготвяне на талон за ЛКК- маркираме отметката “ Талон за ЛКК” , след което трябва да кликнем два пъти с левия бутон на мишката в тъмножълтото поле което е предвидено за номерът на съответния талон. Отваря се прозорецът “ЛКК” , в него полето “Талон за ЛКК N” се попълва автоматично (ако сме избрали автоматичен режим на номерация) ,полетата за основни диагнози “МКБI” , ”МКБII” , се попълват от амбулаторния лист , същото важи и за полетата придружаващи диагнози. В полетата “Специалист 1,2,3,4,5” се попълват кодовете на специaлностите на специалистите които участват в ЛКК (попълването на кодовете на специaлностите не е задължително) Задължително попълваме полето “Избери тип” като избираме желаният от нас тип на талона за ЛКК от падащото меню , след което чрез бутонът “Запис” записваме талона за ЛКК.


 4.5 Създаване на направление за хоспитализация.

При изготвяне на талон за хоспитализация- маркираме отметката “Хоспитализация” , след което кликваме върху бутонът предназначен за принтиране на талонът . Отваря се прозорецът “Направление за хоспитализация” ,личните данни на пациентът и изпращащият лекар се попълват автоматично, както и полето “Насочваща диагноза” , за нас остава да попълним полетата “Семейно положение” ,”Гражданство” ,”Насочен от” , като избираме желаните опции от съответните падащи менюта, маркираме “Изпраща се за прием” , “Спешен” или “Планов” и да попълним полето “По клинична пътека N” .За да запишем талонът кликваме върху бутонът “Запис” съответно отпечатваме талонът чрез бутонът “Печат” .


 4.6 Създаване на Болничен лист.

При изготвяне на болничен лист – маркираме отметката “Болничен лист N” и задължително попълваме всички полета отнасящи се към болничния лист. В полето “Болничен лист N” записваме номерът на самата бланка , в полето “дни” попълваме броят на дните за които е издаден болничният, полето “мкб” се попълва автоматично ако сме попълнили водеща диагноза в амбулаторния лист , попълваме датата от която започва болничния ,като програмата сама изчислява до кога е болничния (ако сме попълнили броят дни за които е издаден болничния), маркираме една от двете отметки “първичен” или “продължение”

Има възможност да отпечатаме болничен лист върху съответната бланка чрез програмата, като за целта трябва да попълним прозорецът “Допълнителни данни за болничен лист” .Прозорецът “Допълнителни данни за болничен лист” се отваря ако кликнем два пъти с левия бутон на мишката в тъмножълтото поле което е предвидено за номерът на болничният лист . Попълваме всички необходими данни в съответните полета и чрез бутонът “Печат” можем да отпечатаме болничен лист. Отметката “За родител” се маркира в случаите когато се попълва амбулаторен лист на дете към който е прикрепен болничен лист на родител , появява се прозорец които ни позволява да попълним личните данни на родителя които да се отпечат върху бланката .Oтметката “За комисия” се маркира когато желаем да отпечатаме имената на специaлистите учaствали в ЛКК комисията върху бланката за болничен лист.За целта от появилата се таблица с персонала на медицинския център трябва да изберем лекарите които са участвали в комисията ,това става като кликваме два пъти с левия бутон на мишката върху имената на лекарите като председателя на комисията се избира първи.
използваме бутона след като сме маркирали желаното от нас име в таблицата с персонала на медицинския център .


 4.7 Създаване на рецепта.

При изготвяне на рецепти – трябва да кликнем два пъти с левия бутон на мишката в тъмножълтото поле което е предвидено за номерът на рецептата ,отваря се бланката за попълване и отпечатване на рецепти “Рецепта” . Работата ни започва с попълване на номерът на рецептата (номерът на съответната рецептурна бланка), ако има протокол за лекарства се записва номерът му. Полето “Дата” се попълва автоматично (взима се системната дата на компютъра), автоматично се попълват и личните данни на лекаря издаващ рецептата , и полетата “Рец.кн” (ако е попълнено полето “Рец. Книжка N” в личните днни на пациента ) , полето “МКБ” (взима МКБ кодът който сме попълнили в полето за водеща диагноза на амбулаторния лист), полето “Амбулаторен лист N” , “Дата” ,личните данни на пациента.За да попълним полето “Изберете код на лекарствения продукт” имаме два подхода:
1 - Ако знаем кодът на лекарствения продукт който искаме да изпишем ,директно го въвеждаме в полето , като трябва да съобразим дали лекарството е включено в списъка за съответната диагноза (например CF095 Norvasc за МКБ-I11 ) , и дали имаме право да изписваме това лекарство.
2 - По сигурният начин е да отворим номенклатурата с Лекарствения списък. За целта е необходимо да кликнем два пъти с левия бутон на мишката в полето “Изберете код на лекарствения продукт” ,появява се номенклатурата “Лекарствен списък на НЗОК...” ,която ни предлага да избираме лекарства съобразени с МКБ кодът който сме записали на амбулаторният лист. В номенклатурата можем да търсим лекарства по различни признаци: код; межд.код; межд. име; търговско наименование; производител; мкб. Когато намерим търсеното от нас лекарство маркираме го като кликваме с левият бутон на мишката някъде върху редът на който е изписано наименованието му и с бутонът “Зареди” го зареждаме в полето “Изберете код на лекарствения продукт” на рецептурната бланка. Когато сме маркирали някое лекарство от номенклатурата можем да прочетем кои специалисти имат право да изписват това лекарство , за кои диагнози и към коя група спада избраният от нас лекарствен продукт.

След като сме заредили кодът трябва да определим дозировките ,като за целта попълваме полетата от рецептурната бланка: “опак.” , “пъти/IU” , “брой” ,програмата сама изчислява дните за които се изписва лекарството.
използваме този бутон за да попълним полето “RP” .

На една рецептурна бланка можем да изписваме до три лекарства като се съобразяваме с ограниченията и правилата за изписване на лекарства (сътветсвие между МКБ код/Код на лекарствен продукт,Код на специалист, Отношения между различните групи лекарства) .
Към един амбулаторен лист можем да попълним произволен брой рецепти като за целта избираме от падащото меню “-рецепти-” опцията “Нова” , след което по вече описаният начин попълване желаният от нас брой рецепти.
използваме бутонът разположен до полето в което се появява номерът на рецептата за да отпечатаме съответната рецепта, изборът коя рецепта да отпечатаме е от менюто “-рецепти-”, от където избираме номерът на желаната за отпечатване рецепта.


 4.8 Други полезни работни функции в aмбулаторния лист.

От амбулаторният лист имаме възможност да получим директен достъп до някои важни работни функции на програмата като: “Досие” , “МКБ дисп.” , “Настройки” , а също така и възможност да отпечатаме протокол за ТЕЛК и етапна епикриза.

Работата на работната функция “Настройки” е обяснена в точка 1. Инсталация и първоначални настройки.

“МКБ дисп.” - бутонът ни отваря прозорецът “Справка за болестите за диспансеризация по НЗОК” . В този прозорец можем да видим всички МКБ кодове и диагнози подлежащи на диспансеризация за коиято и да било специалност .

В полето което е разположено над “спец.” се изписва кодът на специaлноста на лекаря (например “10”, което отговаря на невролог) тогава в таблицата остават само МКБ кодове и диагнози които подлежат на диспансеризация от специалист невролог (можем да изтрием този код “10” и тогава ще виждаме всички диспансерни диагнози , а също така можем да го подменим с друг код на специалист и да проверим неговата номеклатура). Ако намерим желаният от нас код можем да го заредим в полето “Водеща диагноза” на амбулаторния лист ,за целта маркираме с еднократно кликване на левия бутон на мишката редът от таблицата на който се намира МКБ кодът и наименованието на диагнозата и ползваме бутонът “Избор МКБ” .Важно поле от таблицата с диспансерни диагнози е падащото меню “Възраст” в което можем да избираме дали в таблицата да виждаме всички диспансерни диагнози за даден специалист или да проверим само за лица над 18 години ,съответно под 18 години.

“Досие” – При натискане на този бутон на дисплея се появява прозорецът “Клинична история на пациента” . В този прозорец можем да видим всички прегледи които сме записали в програмата за съответния пациент и да прочетем каква информация съдържат тези амбулаторни листа. Важна е отметката “Само моите прегледи” която селектира само прегледите направени от съответния специалист , ако тя не е маркирана виждаме всички прегледи на пациента направени от персонала на медицинския център. В таблицата “Амбулаторни прегледи” един под друг са наредени записаните амбулаторни листа и можем да видим : Номерът на даден амбулаторн лист, датата на която е издаден, часът на прегледа, МКБ кодът на водещата диагноза, кодът на процедура ако сме записали такъв. Ако изберем който и да е от амбулаторните листа от тази таблица (като маркираме редът с данните на листа) можем да видим :какъв е видът на прегледа (диспансерен ,профилактика, имунизация); да видим код на МКБ на придружаващи заболявания ако има такива в листа; да прочетем какви анамнеза, обективно състояние, изследвания, терапия сме попълнили на този лист; дали сме издали направления Бл .3 , Бл 3А , МДД-та и какви кодове съдържат тези направления; има ли изадени рецепти към съответния лист и и какви лекарства са изписани на тези рецепти. За всеки лист който се пази в историята на пациента можем да въвеждаме резултати от изследвания (до пет на брой), за да запазим информация от резултати на изследвания към даден амбулаторен лист първо трябва да маркираме желаният лист от таблицата “Амбулаторни прегледи” след което последователно да попълваме данни в полетата “Рез. N1,N2,N3,N4,N5 ” когато сме готови натискаме бутонът “Запис” .
Прозорецът “Клинична история на пациента” е единственото място в програмата откъдето можем да попълним “Протокол за лекарства заплащани от НЗОК” .

За целта трябва да използваме бутонът “Редакция” от карето “Протокол лекарства” , отваря се прозорецът “Протокол за лекарства заплащани от НЗОК” . Работата ни започва с натискане на бутонът “Нов” ,след това трябва да попълним полетата: “Номер :” , “Дата :” , “Бр.мес:” , “МКБ:” (полетата “Дата ” , “МКБ” се попълват автоматично ), за да заредим кодът на желаното от нас лекарство трябва да кликнем два пъти с левия бутон на мишката в зеленото поле “Код 1”, “Код 2”, “Код 3” , отваря се прозорецът с лекарственият списък на НЗОК откъдето намираме желаното от нас лекарство (търсенето може да се осъществи по различни признаци чрез съответните полета “Код” , “Межд. код” , “Межд. име” , “Търговско наименование” , “Производител” , “МКБ” ) , маркираме го в таблицата и го зареждаме на бланката чрез бутонът “Зареди” . натискаме бутонът за да заредим търговското име на лекарствения продукт плюс лекарствената форма, количеството и броят в избраната опаковка. Работата продължава с попълване на полетата : “Дневна/Седмична доза : ” , “Месечна доза :” , “За срок от:” и “Месеца :” . По аналогичен начин попълваме и другите две възможни полета. За да запишем протокола използваме бутонът “Запис” и след като прочетем съобщението “Записан успешно” се връщаме в прозорецът “Клинична история на пациента” чрез бутонът “Изход” . Отпечатваме създаденият протокол чрез бутонът “Печат” . Важен е и моментът когато след време трябва да издадем нов протокол ,за целта използвайки бутонът “Редакция” се връщаме в създаденият преди това протокол ,редактираме ноебходимите полета (например “Номер N:” или пък ако ще променяме изписаните лекарства ,променяме данните в полетата “Код 1”, “Код 2”, “Код 3” ) след което чрез “Запис” записваме протокола и го отпечатваме чрез “Печат” .
Важно е да се знае че от прозорецът “Клинична история на пациента” можем да копираме избран от нас вече записан амбулаторен лист на пациента (тоест да попълним в новия лист данните от някой предишен амбулаторен лист на пациента ) , за целта от таблицата “Амбулаторни прегледи” маркираме листът чиито данни искаме да заредим в новия лист и чрез бутонът “Копиране” ги пренасяме в съответните полета на новия амблаторен лист. Ако в листът чиито данни копираме има записани рецепти програмата ще ни попита чрез съобщение “Към листа има прикачени рецепти.Да ги копирам ли в новия лист?” и ни дава възможност да изберем чрез съответните бутони “Да” , “Не” . В случаите когато желаем да копираме само рецептите в новия лист използваме бутонът “Копиране рецепти” .

При натискане на бутонът “ТЕЛК” се отваря прозорецът “Допълнителни данни за ТЕЛК” чиято цел е да ни помогне да отпечатаме протокол за ТЕЛК. В полетата “Изберете лекарите” трябва да попълним имената на специалистите участващи в ЛКК комисията ,за целта от таблицата с персонала на медицинския център маркираме желаните имена и с двойно кликване на левия бутон на мишката върху съответното име го попълваме в поредното поле, името на председателя на комисията трябва да стои в най-горното поле. В полетата “Допълнителни данни за пациента” попълваме съответно : “Л. К. N” , “Професия” , “Месторабота гр.(с):” , “Предприятие:” , “Длъжност:” . В карето други данни програмата сама попълва данните в полетата : “Даигноза:” , “Анамнеза” , “Обективно състояние” , “Изследвания” , като ги взема от съответните им полета в амбулаторния лист . В полето “Заключение” можем да попълним заключение което прави комисията , полето “ Изпраща се на : “ се поплълва (например “ Изпраща се на : “ - ТЕЛК ) .Отпечатването на протокола става чрез бутонът “Печат”.

При натискане на бутонът “Етапна Еп.” се отваря прозорецът “Допълнителни данни за етапна епикриза” който ни позволява да попълним полетата “Консултации” и “Заключение” и да отпечатаме етапна епикриза за определен период (периодът се определя като го маркираме в полетата “За период от” , “До” ) чрез бутонът “Печат” . Бутонът “Печат” ни позволява да принтираме амбулаторният лист като преди да се отвори принт превюто програмата ни предлага да запишем амбулаторният лист.


5.Редакция на амбулаторен лист.

Работната функция “Редакция на амбулаторен лист” ни позволява да се връщаме във вече записани амбулаторни листа с цел да прочетем , редактираме или добавим инфорнация в тези листа. За да отворим даден лист за редакция е необходимо да кликнем върху бутонът “Редакция на амбулаторен лист” или да изберем менюто “Редакция” -> “Амб. листове” , отваря се прозорецът “Избор на амбулаторен лист” .

Основната цел на този прозорец е да ни помогне да намерим желан от нас амбулаторен лист ,като за целта в него има предвидени различни признаци за търсене, които да ни помогнат да направим това възможно най –бързо. Изборът на период в които да осъществим търсенето става от полетата “От :” , “До :” и когато посочим такъв, това означава че програмата ще търси амбулаторни листа записани в този период (можем да посочваме една и съща дата в полетата “От :” , “До :” ) . При натискане на бутонът “Покажи” таблицата се попълва с всички записани в избрания пеириод амбулаторни листа . Можем да ограничим търсенето и по други признаци на амбулаторните листа : “Амб. Лист N” (ако знаем номерът на амбулаторния лист който търсим го записваме в полето “Амб. Лист N” и след натискане на бутонът “Покажи” ,ако има записан лист с такъв номер той се появява в таблицата ) ; “ЕГН на пациента” (ако занаем ЕГН-то на пациентът го записваме в полето “ЕГН на пациента” и след натискане на бутонът “Покажи” ,ако има записани амбулаторни листа на пациент с това ЕГН те се появяват в таблицата ) ; “Име на пац.” (можем да запишем името на пациента и тогава в таблицата ще се появят амбулаторните листа на всички пациенти със съответното име записани в определения преди това период на търсене) ; “Фамилия на пац.” (действието на това поле е аналогично с полето “Име на пац.” ) ; “МКБ” (можем да запишем МКБ кодът на търсенят от нас лист и след натискане на бутонът “Покажи” в таблицата се появяват всички амбулаторни листа съдържащи съответния МКБ код в полето им “Водеща диагноза” ) . Добра възможност за по бързо намиране на даден лист ни предоставя и падащото меню “Всички” откъдето можем да селектираме по вид амбулаторните листа (можем да търсим само в листата за ЛКК комисии, в платените от пациента амбулаторни прегледи ,в листата за ВСД или във всички записани в периода амбулаторни листа ) . След като сме намерили търсеният амбулаторен лист (по някой от горе описаните начини) трябва да го отворим с цел да прочетем , редактираме или добавим инфорнация в листа. За целта маркираме листът и чрез бутонът “Редакция” го отваряме на екрана (вторият начин по който можем да отворим листът за редакция е като кликнем два пъти с левия бутон на мишката директно върху редът от таблицата ). Ако правим каквито и да било промени в информацията записана на този лист трябва да използваме бутонът “Запис” за да запазим тези промени , ако сме отворили листът само за да прочетем някаква информация от него без да правим промени ,използваме бутонът “Изход” за да излезем от този лист .
Бутонът “Изчисти” изчиства таблицата за да направим ново търсене .
Бутонът “Изтриване” изтрива маркираният в таблицата амбулаторен лист от базата данни . Възможно е да видим история на изтритите амбулаторни листа като за целта трябва да използваме бутонът “Изтрити” .Отметката “По лекар” се маркира с цел да ограничим дали да виждаме изтритите листа само на даден лекар (ако е маркирана отметката) или да виждаме всички изтрити листа от базата (ако отметката не е маркирана).
Бутонът “Досие” ни отвежда в познатия прозорец “Клинична история на пациента” . Работата в този прозорец вече обяснихме в точка 4 .
Бутонът “Печат” ни позволява да принтираме избран от нас амбулаторен лист без да отваряме самият амбулаторен лист.
Бутонът “Изравни час” дава възможност да подреждаме часовете на амбулаторните прегледи по часът на първия записан за деня преглед. За целта първо трябва да изберем за период “От:” , “До:” един и същ ден , в таблицата се появяват всички прегледи записани на съответната дата , след натискане на “Изравни час” програмата подрежда прегледите през съответен период в зависимост от времевите настройки за съответните листа (първични /вторични).
Бутонът “Изход” затваря прозорецът “Избор на амбулаторен лист” и ни връща в стартовия прозорец на програмата.


6. Спецификации.

С програмата “Global Medics” можем да отпечатаме спецификация/отчет за СИМП или ОПЛ . За целта трябва да използваме желаната от нас работна функция “Спецификация СИМП” или “Спецификация ПИМП” които можем да отворим от редът с функционални бутони в стартовия прозорец на програмата.

Спецификация СИМП – Чрез бутонът “ Спецификация СИМП ” от редът с функционални бутони в стартовия прозорец на програмата , отваряме прозорецът “ Спецификация СИМП ” , работата ни започва с избор на период за който правим спецификация. За целта попълваме полетата “От” , “До” в карето “Избор на период” . В карето “Тип” маркираме вярната отметка в зависимост от регистрацията на медицинския център. Отметката “По лекар(= отчет)” се маркира винаги когато искаме да отпечатаме отчет на който и да било специалист работещ в базата данни , а когато искаме да отпечатаме спецификация на името на управитела на медицинския център отметката “По лекар(= отчет)” не трябва да бъде маркирана . След като сме отбелязали желаният период за да отворим спецификацията на екрана ползваме бутонът “Спецификация” след което чрез бутонът “Влез” от появилито се съобщение отваряме спецификацията. Спецификацията е от три страници като преминаваме между отделните страници чрез бутоните “Next Page” , “Previous Page” и принтираме чрез бутонът “Print” .

Когато имаме грешки в спецификацията ,които могат да бъдат от различен характер можем да използваме карето “Корекции по спецификацията за лекар” където можем да направим различни проверки за всички видове медицински документи които могат да се запишат в базата данни : амбулаторни листа , бл 3 , бл 3А , мдд , талон за ЛКК , талони за хоспитализация , а също така и участия в ЛКК комисии на съответния специалист и записани листа за изпълнение на ВСД .
При натискане на бутонът “ Изпълни ” в таблицата се появяват всички записани в определения период (полетата “От” , “До” в карето “Избор на период” ) документи от съответния вид , а в полето “Брой” виждаме техния брой . Амбулаторните листа могат да се подреждат в таблицата по два признака в зависимост от маркираната отметка в карето “ Сортиране по” а именно : Амб. номер и Спецификация . Бутонът ”Справка” ни позволява да отпечатаме на лист справка за записаните в периода амбулаторни листа групирани по тип.
При Бл 3 и МДД можем да подреждаме направленията в таблицата по различен начин като използваме двете падащи менюта “Разбивка по:” и “Сортиране по:” , за МДД имаме и полето “Код:” . Бл 3А можем да подреждаме направленията като маркираме някоя от отметките в карето “Тип 3А” ( “към себе си” , “към друг спец.” ) или чрез менюто “ Разбивка по:” .

Важно е да знаем че от таблицата че от таблицата в която виждаме записаните в определения период различни документи можем да направим директно редакция на съответния документ като кликнем два пъти с левия бутон на мишката вурху редът от таблицата с данните на съответния документ ( например ако в МДД-то записано към даден амбулаторен лист сме пропуснали да запишем код на някакво изследване в резултат на което не ни излиза правилната сума за издадени МДД-та в спецификацията , намираме МДД-то кликваме два пъти с левия бутон на мишката върху редът с данните му и директно се отваря амбулаторния лист към който е записано това направление където можем да добавим желаното изследване в МДД-то ). Бутонът “Опис” ни позволява да отпечатаме опис на записаните амбулаторни листа в избрания период. Отметката “ВСД болнична-опис” ни позволява да отпечатаме справка за изпълнените ВСД-ти от съответния специалист които спадат към болнична помощ. Отметката “Подробен опис” ни позволява да отпечатаме подробен опис за записаните в определения период амбулаторни листа (Полезен е за специалисти физиотерапия и рехабилитация )

Спецификация ПИМП - Спецификацията за ОПЛ се отваря чрез бутонът “Спецификация ПИМП ” от редът с функционални бутони в стартовия прозорец на програмата. Действието на всички бутони ,отметки , менюта и полета е аналогично на обясненото по горе за “Спецификация СИМП” . Отметката “Спецификация ръчно ” ни позволява да корегираме ръчно някои полета в спецификацията например “Капитационно заплащане” .


7. Работа и обработване на данни в регистри диспансеризирани,майчино здравеопазване и детско здравеопазване .

Диспансерни - в тoчка 4. е описано как се диспансеризират пациенти чрез запис на амбулаторен лист (за да диспансеризираме пациент е достатъчно да му запишем амбулаторен лист в който в карето “Посещение за” е маркирана отметката “Диспансерен” ). Списъка с диспансеризирани пациенти можем да видим в прозорецът “Регистри” който се отваря на екрана след натискане на бутонът “Регистри” от редът с функционални бутони или от менюто “Редакция” -> ”Диспансерни” и маркираме отметката “Диспансерни” . Списъкът с диспансерните пациенти се появява в голямата таблица , освен нея прозорецът съдържа още две таблици- “Отписани в периода:” оцветена в червено и “Новозаписани в периода:” съответно в зелено. Важна роля играе карето “Изберете период” където в полетата му “От” , “До” можем да избираме период от време ,като по подразбиране програмата винаги настройва тези пoлета с началната и крайната дата на текущия месец .В голямата таблица можем да видим всички диспансерни пациенти включително отписаните и новозаписаните , като можем да ги различаваме по цветът с които са изписани данните на пациентите в таблицата . Отписаните по каквато и да било причина се появяват в червено ,новозаписаните в посоченият период “От” , “До” в зелено ,а всички останали в черно. Съответно в таблицата “Отписани в периода:” можем да видим всички лица отписани от диспансеризация през посочения период и в таблицата “Новозаписани в периода” всички новозаписани диспансерни през посочения период .Освен чрез запис на амбулаторен лист един пациент може да бъде добавен в регистър диспансерни и чрез бутонът “Нов ” , отваря се прозорецът “Данни за пациента” и след попълване на задължителните полета можем да добавим пациент в регистъра чрез “Запис” . Бутонът “Редакция” ни позволява да редактираме данните на пациент (отваря прозорецът “Данни за пациента” където можем да редактираме грешни данни и чрез “Запис” да запишем новите данни за пациента ). Основна работна функция в прозорецът “Регистри” е отписването на даден пациент от регистъра. За целта използваме бутонът “Отписване” . Много важна стъпка при отписването на даден пациент е намирането му в таблицата с диспансерни пациенти,за целта над таблицата имаме предвидени няколко полета в които можем да осъществим търсене по различни признаци, а именно: “ЕГН” (въвеждаме ЕГН на пациента който искаме да намерим и в таблицата се показват само записите които съдържат това ЕГН, като мoжем да имаме повече от един запис ) ; “Име на пациента” (Записваме името на търсеният пациент и в резултат на това в таблицата остават само записите които съдържат в себе си това име) ; “МКБ” (записваме МКБ кодът на търсеният пациент и в таблицата осатват само записите които съдържат в себе си това МКБ), препоръчително е търсенето по ЕГН . Когато сме намерили търсеният пациент , кликваме с левия бутон на мишката върху редът с неговите данни в таблицата и натискаме бутонът “Отписване” .Появява се прозорецът “Отписване на пациент” , избираме желаната от нас дата на отписване в полето “Дата на отписване:” след което от падащото меню “Причина” избираме съответната причина за отписване от диспансеризация и натискаме бутонът “Отпиши пациента” . В резултат в таблицата с диспансерни пациенти данните на пациента се изписват в червено и неговото име се появява в таблицата “Отписани в периода:” . Ако по погрешка отпишем някой пациент можем отново да го запишем чрез бутонът “Записване” , тъй като данните на отписаните пациенти остават в таблицата с диспансерни пациенти , трябва само да намерим грешноотписания пациент да го маркиране с единично кликване на левия бутон на мишката върху редът с данните му и да натиснем бутонът “Записване” . Бутонът “Изтриване” ,изтрива директно от базата данни цялото диспансерно досие на маркираният в таблицата пациент ,използваме го когато желаем данни за дадения пациент да не попадат в файлът “Регистър на диспансеризираните” , който се отчита в здравната каса.
Бутонът “Печат” отпечатва регистър диспансерни.
Буотнът “Изчисти” изчиства таблицата с диспансеризираните при извършено търсене ,след което можем да започнем търсене на нов пациент записан в регистъра.
Бутонът “Изход” ни връща в стартовия прозорец на програмата.

Много важна функция на прозорецът “Регистри” е създаването на файлът “Регистър на диспансеризираните” . Файлът се създава след натискане на бутонът “Отчет регистри” като в зависимост от положението на отметката “Всички в регист.” можем да го създадем по два начина : ако отметката “Всички в регист.” е маркирана на първа страница в файлът “Регистър на диспансеризираните” ще се попълнят данните на всички пациенти които се водят на дисапнсеризация от съответния специалист или ОПЛ; ако отметката “Всички в регист.” не е маркирана на първа страница в файлът “Регистър на диспансеризираните” ще се попълнят данните само на пациентите записани в посочения в полетата “От” , “До” период.
При създаване на файлът “Регистър на диспансеризираните” програмата проверява за грешни данни в досиетата на пациентите и ако намери такива ни показва ЕГН-то на пациента и каква е грешката в данните му, в полето разположено под таблицата с данните на пациентите . Важно е да запишем файл в който няма открити грешки ,затова при намиране на такива е ноебходимо да ги отстраним (като използваме някои от работните функции например “Редакция” , “Отписване” , “Изтриване” ).На втора страница на файлът “Регистър на диспансеризираните” , “Дейности” се попълват автоматично данните от амбулаторните листа на диспансерните пациенти преминали на преглед през посочения в полетата “От:” , “До:” период. На трета страница на файлът “Регистър на диспансеризираните” , “Номенклатура” трябва да сверим полетата “Всичко заболявания” и “Всичко ЗЗОЛ” дали се равняват на съответните полета “Отчет/Специф заболявания” и “Бр. ЗЗОЛ” от прозорецът “Регистри” .
Файлът който създаваме се записва в директорията “C:\nzok” откъдето можем да го запишем на желан от нас носител. Бутонът “Валидизиране” проверява за грешни данни в досиетата на диспансеризираните пациенти и ако намери такива ги показва в полето разположено под таблицата с данните на пациентите. Чрез бутонът “Грешките” можем да запишем намерените грешни данни в файл и оттам да ги принтираме .
Карето “Промяна на МКБ” ни помага в случаите когато искаме да променим МКБ кодове за диспансеризация . Попълваме полетата “От МКБ” и “На МКБ” с желаните от нас МКБ кодове и след натискане на бутонът “Промени” , променяме всички срещнати в базата ни МКБ кодове от полето “От МКБ” с МКБ кодът записан в полето “На МКБ” .

Регистър “Майчино здравеопазване” - За да видим пациентите записани в регистър майчино здравеопазване натискаме бутонът “Регистри” от редът с функционални бутони след което маркираме отметката “Майчино здр.” . Записването на пациент в този регистър може да се осъществи по два начина: чрез записване на амбулаторен лист в данните на който, в плето “МКБ” е попълнен МКБ код от програма майчино здравеопазване ; втория начин за записване на пациент в този регистър е чрез бутонът “Нов” от прозорецът “Регистри” ,действито на бутонът е аналогично както в регистър диспансерни ,но тук е важно да се попълни и полето “Гестационна седмица:” . Бутонът “Отчет регистри” създава файлът “Майчино здравеопазване” като за него отметката “Всички в регистътра ” действа аналогично както при създаване на “Регистър на диспансеризираните” . На втора старница “Дейности” се попълват данните на лицата записани в регистъра преминали на преглед през избрания в полетата “От:” , “До:” период.
Действията на всички бутони ,отметки и полета в прозорецът “Регистри” описани по горе за “Регистър на диспансеризираните” са валидни и за регистър “Майчино задравеопазване” .

Регистър “Детско здравеопазване” - За да видим пациентите записани в този регистър натискаме бутонът “Регистри” от редът с функционални бутони след което маркираме отметката “Детско педиатър” . Записването на пациент в този регистър може да се осъществи по два начина: чрез записване на амбулаторен лист в данните на който, в плето “МКБ” е попълнен МКБ код от програма детско здравеопазване за СИМП ; втория начин за записване на пациент в този регистър е чрез бутонът “Нов” от прозорецът “Регистри” ,действито на бутонът е аналогично както в регистър диспансерни . Бутонът “Отчет регистри” създава файлът “Детско здравеопазване за СИМП” като за него отметката “Всички в регистътра ” действа аналогично както при създаване на “Регистър на диспансеризираните” . На втора старница “Дейности” се попълват данните на лицата записани в регистъра преминали на преглед през избрания в полетата “От:” , “До:” период. Файлът “ Детско здравеопазване ” за ОПЛ се създава от друго място , а именно от менюто “Спарвки” -> “Други справки” ,карето “Отчети по НРД 2005” , бутонът “Детско здравеопазване ОПЛ” тук важна роля играе отметката “Преизчисляване на възраста” . Действията на всички бутони ,отметки и полета в прозорецът “Регистри” описани по горе за “Регистър на диспансеризираните” са валидни и за регистър “Детско здравеопазване” .


8. Описване на изпълнените ЛКК.

Записването на изпълнените ЛКК от специалистите става в прозорецът “Изпълнени ЛКК ” който се избира от менюто “Други” -> “ЛКК комисии” в стартовия прозорец на програмата. За всеки пациент който преминава на лекарска комисия трябва да въведем данните му като за целта натискаме бутонът “Нова комисия” , отваря се прозорецът “Записване на нова комисия” .

Работата ни започва с попълване на полето “ЕГН:” , последвано от натискане на бутонът “Търси” , в резултат на това програмата ще потърси в базата данни за пациент с това ЕГН и ако открие такъв ще селектира името му в таблицата “Пациенти” и ще попълни полето “Пациент” . Ако не намерим пациент с търсеното ЕГН трябва да въведем данни за пациента в работната финкция “Пациенти” след което да повторим търсенето. Попълваме полетата “Талон за ЛКК номер:” , “Амб лист номер:” , “Дата:” , след което трябва да попълним имената на участващите специалисти в съответните полета , за целта трябва да намерим съответните специалисти в таблицата “Лекари” и с двойно кликване на левия бутон на мишката върху името на желания от нас специалист да го попълним в поредното поле от карето “Участващи специалисти:” .
с натискане на този бутон можем да заредим име на лекар участващ в ЛКК като преди това трябва да сме маркирали името на специалиста в таблицата с персонала на медицинския център.
Името на председателя на комислията трябва да попълни най –горното поле от карето ,като то се изписва в червено . За да запишем данните за комисията използваме “Запиши” в резултат на което се появява съобщението “Да запиша ли в графика на председатела на кномисия?” : ако изберем “Да” програмата ще попълни ред с данните на пациента в таблицата “Назначени прегледи за деня” в стартовия прозорец на програмата откъдето чрез двойно кликване с левия бутон на мишката върху този ред можем да попълним амбулаторен лист за ЛКК комисия на съответния пациент.
Важно е уточнението че записването на ЛКК в прозорецът “Записване на нова комисия” не е равностойно на записване на амбулаторен лист за ЛКК и обратното .
Това се изобразява визуално в прозорецът “Изпълнени ЛКК ” .

В този прозорец можем да направим пълно сверяване на това в колко комисии е участвал даден специалист и дали е записал амбулаторни листове на пациентите за комисиите в които е бил председател . Маркираме името на лекаря в таблицата “По лекар” и избираме желан период в полетата “От” , “До” , в таблицата можем да видим всички комисии в които специалистът е участвал и дали има записани амбулаторни листа за тези комисии “Лист за комисия:” .Полето “Бр. Участия в комисии” показва общо в колко комисии е участвал избрания специалист , полето “Бр. Лист председател на комисия” показва броят на амбулаторните листа за ЛКК които е записал в базата си избрания специалист (т.е комисиите в които той е бил председател ) . Полетата “Бр. Участия в комисии” , “Бр. Лист председател на комисия” може да имат различни стойности ако маркираният специалист е участвал в ЛКК като председател ( задължително записваме амбулаторен лист за ЛКК) в определен брой комисии и като член на ЛКК в други комисии.
Чрез бутонът “Изтриване” можем да трием от базата комисия на даден пациент ако преценим че в нея има грешни данни. Бутонът “Справка за ЛКК(Еxcel)” отпечатва справка за извършени ЛКК .


9. Работни функции регистратура, плащания и каса.

При натискане на бутонът “Регистратура” от редът с функционални бутони в стартовия прозорец на програмата се отваря прозорецът “График на лекаря/Записване за прегледи” чиято цел е да обработим данните на пациентите , да запишем час за преглед на пациента при желания специалист , да създадем плащане за извършваната услуга и да го прехвърлим в касата. Работата ни в прозорецът “График на лекаря/Записване за прегледи” започва с избор на лекар при който пациентът желае да отиде на преглед като за целта маркираме редът с името на избрания лекар от таблицата “Избор на лекар” след което ако е въведен работния му график (работната функция “Настройки” ) можем да го видим изписан в съответните полета вдясно от таблицата “Избор на лекар” .

Следва натискане на бутонът “Час за преглед” в резултат на което на екрана се появява прозорецът “Записване на час за преглед” ,попълваме полето “ЕГН” след което натискаме бутонът “Намери” програмата започва да търси в базата данни пациент с това ЕГН и ако намери такъв го маркира в таблицата а в карето “Избран пациент” виждаме съответно името на пациента, ако не намерим пациент с това ЕГН се отваря прозорецът “Данни за пациента” в който трябва да попълним задължителните полета и да натиснем бутонът “Запис” . Повтаряме отново търсенето по ЕГН и намираме току що въведения пациент , в полетата “Дата на прегледа” и “Час на прегледа” попълваме съответно желаните от пациента дата и час за медицинския преглед.

Работата ни продължава с натискане на бутонът “Запази” в резултат на което се появява съобщението “Създаване на ново плащане на Д-р : за пациент :” , отговаряйки с “Да” на това съобщение се отваря прозорецът “Плащания” .

За да можем да работим с “Плащания” и “Kаса” трябва да създадем папка “Temp” в главната директория на компютъра “C:\” ( C:\temp) .

В този прозорец трябва да създадем плащане за желаната от пациента услуга ,като за целта ще боравим с предварително създадени групи услуги , като всяка група услуги може да съдържа в свбе се произволен брой услуги (Създаването на нови групи услуги се осъществява в таблицата “Наименование на групата услуги” като за целта маркираме последния попълнен ред от таблицата и натиснем клавишът от клавиатурата “Стрелка надолу “ , в таблицата се появява празен ред в който можем да запишем името на новата група услуги , по аналогичен начин се създава и нова услуга във всяка група от услуги (таблицата “Наименование на услугата” ) ,но там при натискане на клавишът от клавиатурата “Стрелка надолу “ се отваря прозорец “Въведете име и цени за услугата” ,който трябва да попълним след което за да добавим услугата използваме “Запис” . ) . При създаване на плащане първо избираме от горната таблица групата в която се намира желаната услуга (например “Такси по НЗОК” ) , след което от долната таблица с двойно кликване върху редът на който се намира желаната от нас услуга (например “Потребителска такса” ) я прехвърляме в таблицата с плащаня (долу вдясно) , остава да напишем кодът на лекаря в полето “Код лекар-касов бон” и да натиснем бутонът “Плащане” ( код лекар – касов бон се попълва в личните данни на специалиста в работната функция на програмата “Лекари в заведението” ) , прехвърляме плащането в касата и ако имаме включен касов апарат към компютъра в този момент ще отпечатаме касова бележка на пациента. Прехвърлените в касата плащаня се изписват в зелено в таблицата с назначените плащания.Бутонът “Ново олащане ” ни позволява да създадем ново плащане за пациента при избраният лекар.
Бутонът “Изтриване” изтрива маркираното в таблицата плащане .
Бутонът “Други плащания” ни отвежда в прозорецът “Избор на плащане” където можем да въвеждаме други видове плащания който могат да бъдат най различни . Дясната част на този прозорец ни позволява да издаваме фактури . Започваме с избор на “Контрагент” чрез търсачката или чрез “Нов” създаваме нов контрагент, в таблицата “Име” попълваме името на контрагента след което попълваме полетата : Банка , Дан. Ном. , Булстат , Банков код , Банкова смет. , МОЛ , Град , Адрес и натискаме “Запис” . Следва натискане на бутонът “Нова” от карето “Фактури” при което в таблицата отдолу се появява номер за поредната фактура и дата на издаване след което следва “Запис” . В карето “Артикули” отново първо ползваме “Нов” следва въвеждане на името на артикула , цената се записва в полето “Цена” след което записваме създадената фактура с “Запис” .За да отпечатаме фактурата ползваме бутонът “Печат” .

Бутонът “Каса” ни отвежда в работната функция на програмата “Каса” .

Прозорецът “Каса” има за цел да следи всички плащания и да създава различни видове отчети . В карето “Критерии за търсене ” в зависисимост от полжението на отметката можем да изберем дали да виждаме всички плащания направени в селектирания от полетата “От” , “ До” период или само неприключените.
Бутонът “Касов отчет за лекарите” съзадва справка за всички извършени платени дейности от лекарите в ограничения от полетата “От” , “До ” период.
Бутонът “Приключване” отваря на екрана прозорецът “Приключване на касата” в който можем да видим полетата “Стара сума” , “Неприключени” и “Нова сума” , натискането на бутонът “Приключване ” добавя сумата от “Неприключени” към тази от “Стара сума” и нулира полето “Неприключени” , в таблицата можем да видим датата на която сме приключили касата , каква е сумата и кой е направил приключването на касата ( полето приключил се попълва с данните от акаунта с който сме се логнали в програмата ). Натискането на бутонът “Приключване” създава Excel файлът “Справка каса” който включва в себе си : дневен отчет по каса и по дейности за целия медицински център и отделно за всеки лекар.

Файлът “Справка каса” се записва в папката NZOK от главната директория на компютъра (C:\NZOK).


10.Отчет към НЗОК - генериране на XML файл и печат на Спецификация-опис.

Препоръки за последователноста на работа при изготвянето на месечен отчет с "GMedics".


 10.1.Генериране на предварителен XML файл.

Генерираме XML файл (Работната функция на програмата “Генериране на XML файл” от редът с функционални бутони където маркираме периодът за който правим XML файл в полетата “От:” , “До” след което използваме “Файл за отчет” ) с цел да проверим дали има записани грешни листа в базата данни на съответния специалист ( данните на грешните листа се появяват в полето “Отхвърлени амбулаторни листове” ) . Ако има такива да се проверят ,поправят ,презапишат наново с нанесените корекции (Основно се използва работната функция на програмата ”Редакция на амбулаторен лист” , където може да се осъществи търсене на амбулаторен лист, да се отвори за редакция търсения лист , да се редактира и да се запише с нанесените корекции ) .
След като сме отстранили всички грешки по амбулаторните листа , генерираме отново XML файл за да се обедим че нямаме други грешки .

Генерирането на XML файл може да бъде осеществено за всеки лекар по отделно или да се генерира общ файл за всички лекари работещи в базата данни

За по голямо улеснение препоръчваме тази стъпка да се извършва периодично през текущия месец,например: Всеки петък от седмицата или поне два пъти месечно


 10.2.Създаване на “Регистър Диспансеризирани”, “Регистър майчино здравеопазвне” и “Регистър детско здравеопазване”.

Генерираме Excel файловете за лекарите които имат регистри диспансеризиранини, майчино и детско здравеопазване.

Необходими проверки които трябва да се направят за създадените файлове:

Да се провери дали броят на диспансеризираните лица от файла се равнява на числото попълнено в полето “Брой диспанс. ЗЗОЛ по заболявания към края на отчетния период” от “Спецификация СИМП” на съответния специалист.

За специалистите които водят регистри майчино и детско здравеопазване съответно да се равняват броят на лицата в регистрите (Еxcel файловете), с числото попълнено в полетата “Бр. Лица по програма Майчино здравеопазване към края на отч. Период” , “Бр. Лица по програма” Детско Здравеопазване” към края на отч. Период”.

Важно

Трябва да се има в пред вид че в “Регистър Диспансерни” , се записват и отпадналите (по различен вид причина за отписване) в предишни периоди диспансерни пациенти а също така и фактът че може да има лица диспансеризирани по повече от една диагноза.

Регистър Диспансеризирани – Представлява Excel файл от четири страници , “Регистър на диспансеризирани” , ”Дейности” , ”Номенклатура” , ”Пациентска листа”.
Страниците които са важни за отчетите на СИМП са първит е три,като не се интересуваме от страницата “Пациентска листа”.

Първа страница от ргистъра “Регистър на диспансеризираните” представлява пълен списък със всички пациенти които се водят на диспансеризация при съответния лекар , като в този списък се включват и отписаните в предишни периоди пациенти . Броят на попълнените с данни за пациенти редове на тази страница не се равнява на числото записано в полето “Всичко заболявания” което се намира на трета страница “Номенклатура” поради фактът че в “Регистър на диспансеризираните”се включват и отписаните в предишни периоди пациенти.

Втора страница от регистъра “Дейности” се попълва с данни за диспансеризирани лица които са минали на преглед през отчетния период и са им били записани амбулаторни листа . Броят на редовете с данни на тази страница трябва да се равнява на сборът от числата които са записани в полетата “За провеждане на диспансерно наблюдение” , “ I Първични посещения” и “ I I Вторични посещения” от отчета на съответния лекар.

Трета страница в регистъра “Номенклатура” съдържа две много важни полета: “Всичко заболявания” и “Всичко ЗЗОЛ” .

Числото записано в полето “Всичко заболявания” е или по- голямо или равно на това записано в полето “Всичко ЗЗОЛ” , ако е по-малко значи имаме грешка .
Друго отношение което трябва да съобразим е между полето “Всичко заболявания” и полето “Брой диспанс. ЗЗОЛ по заболявания към края на отчетния период” от “Спецификация СИМП” в което трябва да имаме число равно на това записано в полето “ Всичко заболявания ” . За ваше улеснение можете да сравните числото записано в полето “Брой диспанс. ЗЗОЛ по заболявания към края на отчетния период” с полето “Отчет/Специф. заболявания” от работната функция на програмата “Регистри” – ако всичко е коректно двете числа трябва да бъдат равни помежду си.

За “Регистър майчино здравеопазвне” и “Регистър детско здравеопазване” , втора страница от регистъра “Дейности” се попълва с данни за лицата които са минали на преглед през отчетния период и са им били записани амбулаторни листа. Редовете попълнени с данни на тази страница от съответния регистър трябва да се равняват на числата записани в полетата от спецификацията на съответниа лекар ''Профилактични прегледи на ЗЗОЛ от 0 до 2 г. При специалист ''Детски болести'' '' , ''Профилактични прегледи по програма ''Майчино здравеопазване'' ''


 10.3.Проверки за реализираните ЛКК комисии през отчетния период.

Ако специалистът чиято спецификация СИМП разглеждаме е участвал само като председател в ЛКК комисии , то броят на комисиите в които е участвал се попълва в полето от спецификацията ”Брой прегледи извършени от ЛКК (председадел на ЛКК)” , числото записано в това поле трябва да е равно на числото записано в полето “Общо по IV(1+2+3+4)” .
Ако специалистът чиято спецификация СИМП разглеждаме е участвал само като член на ЛКК комисии, то броят на комисиите в които е участвал се попълва в полето от спецификацията ”Брой прегледи извършени от ЛКК (член на ЛКК)” , числото записано в това поле трябва да е равно на числото записано в полето “Общо по IV(1+2+3+4)” .
Ако специалистът чиято спецификация СИМП разглеждаме е участвал и като председател в ЛКК комисии, и като член на ЛКК комисии , то числото записано в полето “Общо по IV(1+2+3+4)” , трябва да бъде равно на сборът от полетата ”Брой прегледи извършени от ЛКК (председадел на ЛКК)” и ”Брой прегледи извършени от ЛКК (член на ЛКК)” .

Важно Обръщаме внимание на това че записването на aмбулаторен лист за ЛКК комисия не е равнозначно на записана комисия за пациента на когото сме записали aмбулаторен лист . Записването на комисии се осъществява от прозорецът “Записване на изпълнени ЛКК от заведението” , който се избира от менюто “Други” и избор на реда “ЛКК комисии” .

Полетата от спецификацията се попълват с данни за изпълнените комисии на базата на информацията въвдена в прозорецът “Записване на изпълнени ЛКК от заведението” , т.е. за да се отразят в спецификацията ЛКК комисиите трябва да се запишат задължително в прозорецът “Записване на изпълнени ЛКК от заведението” .

Отстраняването на грешки относно ЛКК комисиите се извършва чрез редакция или запис на ЛКК комисии или чрез редакция или запис на листата за ЛКК комисии:

1. С данните от всеки талон за ЛКК (БЛ №6) който специалистът председател на ЛКК комисия е приел , да има записана ЛКК комисия в прозорецът “Записване на изпълнени ЛКК от заведението” .

2. Председателя на ЛКК комисията да посочва коректно другите участници в комисията при записа и в “Записване на изпълнени ЛКК от заведението” , за да са попълнят коректно данните и в тяхните спецификации .

3. За всяка комисия на която даден специалист е бил председател да има записан амбулаторен лист за ЛКК на пациента които е преминал на съответната комисия (Листа се записва от базата на председателя и взема пореден номер от неговата номерация).

Ако не са изпълнени и трите условия то със сигурност няма да имате коректни спецификации на специалистите участващи в ЛКК комисии.


 10.4.Проверки за реализираната ВСД през отчетния период.

Ако специалистът чиято спецификация разглеждаме е изпълнявал ВСД през отчетния период , да проверим дали отговаря бройката на aмбулаторните листа за изпълнение на ВСД на числото записано в полето ”Общо по VII” oт спецификацията и на броят на талоните “ Бл 3А” които специалистът е изпълнил през отчетния период .Всяка една ВСД да бъде представена в полето от спецификацията “Високоспециализирани медицински дейности” с код на ВСД.


 10.5.Дейност по специализиран пакет физиотерапия и рехабилитация.

За специалисти “Физиотерапия и рехабилитация” да проверим дали съвпадат броят на процедурите от съответните групи които са назначени и броят на заключителните прегледи извършени през отчетния период с данните попълнени в спецификацията.


 10.6.Регулативни стандарти за направленията.

Полето от спецификацията “Брой/стойност назначени направления” е разделено на две колони “За месец” и “С натрупване за тримесечие” . В полето “За месец” се натрупват броят/сумата на издадените направления от съответният специалист през отчетния период . Трябва да следим дали е правилно натрупването в полето “С натрупване за тримесечие” което в началото на всяко тримесечие трябва да се нулира.


 10.7.Издадени направления извън регулативни стандарти.

Трябва да проверим дали съвпада броят на издадените от специалиста талони за ЛКК (Бл №6) на числото което стои в полето “Назначени направления за ЛКК бл. МЗ-НЗОК №6” и дали е изчислено правилно натрупването в полето ”тримесечие” .


 10.8.Генериране на XML файл , отпечатване на отчет и спецификация.

След като сме изпълнили всички препоръки от предходните точки и сме се убедили че нямаме грешки по отчетите на всички специалисти , а също така сме изчистили грешките по амбулаторните листа (ако има такива) открити при генерирането на предварителния XML файл , сме готови да създадем XML файл който да запишем на CD и да отпечатаме всички отчети и спецификация. Генерираме XML файл от работната функция на програмата “Генериране на XML файл” от редът с функционални бутони , отваря се прозорецът “Генериране на XML файл” където маркираме периодът за който правим XML файл в полетата “От:” , “До” , маркираме някоя от отметките “СИМП” или “ПИМП” , след което използваме бутонът “Файл за отчет” . Файлът се създава в папката NZOK която се намира в главната директория на компютъра “С:\” (С:\NZOK) , ако нямаме такава папка е необходимо да създадем .

Важно

След като сме създали и записали на CD XML файл и имаме отпечатани вярни отчети за специалистите и спецификация на името на управителя на медицинския център е задължително да забраним редактирането на данни в базата до края на периодът който отчитаме (последната дата на месеца) с цел , информацията която отчитаме в РЗОК да отговаря на тази в базата данни . Забраната за редакция се осъществява от работната функция “Лекари в заведението ” , където в таблицата с персонала на заведението за всички лекари трябва да маркираме отметката “забрана за редакция до:” , да попълним желаната дата и да натиснем бутонът “Запис права” .


11.Обработване на прегледи по “Трудова медицина”

Прозорецът “Трудова медицина” се отваря когато от менюто “Други” изберем опцията “Трудова медицина” , работата ни започва с намиране на фирмата в която работи пациентът който минава на преглед ,като за целта ползваме таблицата “Фирма- име” . Ако сега започваме работа с фирмата и я нямаме въведена в таблицата ,за да го направим ползваме бутонът “Нова фирма” след което въвежадме името на фирмата в синьото поле “Фирма:” и натискаме бутонът “Запис” . Следващата стъпка е да направим картон на пациентът ,като за целта попълваме неговото ЕГН в съответното поле “ Пациент ЕГН” след което натискаме клавиша от клавиатурата “Enter” . Ако имаме данните на пациента в базата ни то програмата ни предлага да му създадем картон , ако не намерим данни за търсения пациент програмата ни предлага да го запишем в базата (на зададения въпрос “Няма пациент с зададеното ЕГН.Да го въведа ли?” ,отговаряме с “Да” след което попълваме личните данни на пациента ) . След като сме намерили пациентът за да му съзададем карта за прегледи отговаряме с “Да” на въпроса “Пациентът е намерен . Да му създам ли карта за прегледи?” . Името на съответния пациент се записва в пореден ред от таблицата “Избран пац.:” . От падащото меню “Зареди специалност” избираме специалистите при които трябва да премине на преглед пациентът . Пациентът преминава през кабинетите на избраните специалисти които попълват полетата: Мин. забол. ; Новооткр. забол. ; Фамил. обрем. ; Нерац. хран ; Двиг. актив. ; Хронич. стрес ;Алкохол /цигари ; Препоръки и натискат бутонът “Запис” . След като пациентът премине през всички посочени кабинети накрая специалист “Трудова медицина” попълва полето “Заключение ” и може да отпечата “Карата за периодичен медицински преглед” .


12. Други .

Други важни работни функции на Gobal medics :

- Настройки на печат

- Архив на базата

- Други справки

- Промените


 12.1 Платен преглед .

Записването на платен преглед се осъществява като от менюто “Амбулаторен лист” изберем опцията “Платен преглед”.Отваря се за попълване амбулаторен лист който има щампа “Платен”. Амбулаторният лист се попълва както обикновения амбулаторен лист но не се включва в XML файла и не се заплаща от РЗОК.


 12.2 Настройки на печат .

Важна работна функция в програмата е “Настрйки за матричен печат на документите” откъдето можем да направим настройки за печат на всички документи които могат да бъдат отпечатани с програмата. Прозорецът “Настрйки за матричен печат на документите” се отваря от менюто “Настройки”-> “Принтер” . В този прозорец можем да изберем дали да печатаме на лазерен принтер или на матричен като използваме съответните отметки “Печат на:” , “Лазерен” или “Матричен” което се отнася за амбулаторните листа , за направленията Бл 3 , Бл 3А и за МДД-та. Задължително върху оригинална бланка се печатат рецепта , болничен лист ,талон за хоспитализация затова трябва да ползваме матричен принтер за отпечатване на тези документи. Чрез съответните бутони позиционираме текстът който искаме да отпечатаме от програмата вурху съответната бланка.

с натискането на този бутон изместваме текстът който искаме да отпечатаме на горе.

с натискането на този бутон изместваме текстът който искаме да отпечатаме на долу.

с натискането на този бутон изместваме текстът който искаме да отпечатаме на ляво.

с натискането на този бутон изместваме текстът който искаме да отпечатаме на дясно.

Задължително при промяна на настройките натискаме бутонът “Запис” . Полето “Шрифт терапия” ни позволява да променяме големината на шрифта при печат в полето “Терапия” от амбулаторния лист.


 12.3 Архив на базата.

Това е много важна функция на програмата , чиято цел е да ни позволи да архивираме базата си данни и да можем да я запишем на външен носител на информация . Настройките за архивиране се извикват от менюто “ Настройки” -> “Архив на базата” , отваря се прозорецът “Архивиране на базата данни” . От менюто “Автоматично архивиране” (по подразбиране е попълнено “Никога” ) избираме периодът през който да правим архив на базата (ежедневно , седмично , веднъж на две седмици , месечно ) , като препоръчително е да изберем ежедневно или седмично . Можем да направим архив на базата веднага ,като за целта натиснем бутонът “Архивиране” или ако сме настроили автоматичното архивиране програмата ще прави архив сама при изход от нея в зависимост от периода който сме избрали. Когато програмата завърши архивирането ни предлага да запишем архивът на дискети което е препоръчително с цел да имаме базата данни и на външен носител. Ако не искаме да ползваме дискети можем да запишем архивът и на CD, трябва само да знаем че, архивът на базата се записва в “C:\GMedics\Data” като архивът има следния примерен формат “databk1.gbk” . В същата папка е и оригиналната база данни “Data.gdb” и друг вариант за правене на архиви е да запишем директно този файл върху желан от нас носител ( CD , USB Flash Drive , ) . Препоръчително е през определен период например 3 или 6 месеца да направим Бекъп/Рестор (Backup/Restore) на базата данни като за целта от прозорецът “Архивиране на базата данни” първо архивираме базата данни чрез бутона “Архивиране” и веднага след като приключи архивирането натискаме бутона “Възтановяване от архив” .

Никога на трябва да използваме бутонът “Възтановяване от архив” без преди това да сме направили архив чрез бутона “Архивиране” .

Горе описаните действия са полезни за ОПЛ и за СИМП работещи на самостоятелна практика . За медицински центрове и групови практики , където имаме много лекари работещи в една база по -подходящ метод за архивиране на базата данни е чрез допълнителнaта програма “Autoback.exe” ,която е направна с цел да прави архив на базата данни в медицински центрове които работят със сървър и работни станции по локална мрежа .
“Autoback.exe” се стартира на сървъра и никога не се изключва, ако по някакви причини сървъра спре работата си , то при рестартирането му програмата трябва да се стартира отново за това тя се поставя в “Startup” менюто на сървъра. При първоначалното стартиране трябва да направим следните настройки:

- В полето “File:” записваме “bak_1.gbk”

- В полето “Backup Path” е записан пътят до папката в която ще се записват архивите а именно “C:\ArhivGMedics”

-В полето “File coubnt” е попълнено числото “20” което означава че ще се помнят 20 поредно направени архива след което 21-ят ще подмени първия направен архив в папката “C:\ArhivGMedics\”

-В полето “Time(every day)” настройваме часът в които искаме да направим архив , като задължително трябва да е през ноща когато никой не работи в базата данни (препоръчително е да оставим настройката по подразбиране 00:00:00 )

- когато направим горе описаните настройки задължително натискаме бутонът “Save to REG” .

При така направените настройки “Autoback.exe” ще прави архив на базата данни всяка нощ в 00:00:00 часа ,като архивът ще се запазва в паката “C:\ArhivGMedics\” , в тази папка ще се съхраняват 20 поредно направени архивa , като на 21-ия ден ще се подмени най-стария архив .

За по сигурно можем да пренасяме последнонаправения архив и на външен носител на информация ( CD , USB Flash Drive , ) , като за целта е ноебходимо да запишем от папката “C:\ArhivGMedics\” архивът който е създаден последен .

Важно е да подсигурим архиви на базата данни на възможно повече и различни носители на информация.


 12.4 Други справки .

Прозорецът“Други справки ” се отваря от менюто“Справки”-> “Други справки” . Позволява ни да направим различни справки за извършена дейност като : Детско и Майчино здравеопазване за СИМП или ОПЛ ;Справка имунизации ; Опис на прегледите в Excel ; ЗЗОЛ от друг район ; Брой отчетени направления Бл 3; Важно е да посочим периодът за който желаем да направим справката в полетата “От:” , “До:” и да натиснем съответния бутон в зависимост от желаната справка. Всички справки се записват в папката NZOK от главната директория на компютъра “С:\” (C:\Nzok).


12.5 Промените .

Целта на това меню е да ни показва информация за направени промени в програмата след пускането на ъпдейт (UpdateGmedics).


 12.6 Ъпдейт на Global Medics- UpdateGmedics

Ъпдейтването на програмата е много важна функция която ни позволява да променяме различни полета от базата ни данни да нанасяме корекции в номеклатурите с които работим и да реагираме чрез направата на ъпдейт на всички промени които въвeжда НЗОК относно номенклатури и правила за изготвяне на отчети и различни видове справки. За да направим ъпдейт на програмата е необходимо да стартираме “UpdateGM.exe” който по всяко време може да бъде изтеглен от сайта на Глобал Систем Сълюшън : www.gss.bg . След като сме изтеглили ъпдейта или сме се здобили с него по друг начин ,например имаме го записан на CD , стартираме “UpdateGM.exe” , отваря се “WinRar self –extracting archive” , натискаме бутона “Install” отваря се прозорецът “Актуализация на база данни за Global Medics” , за да ъпдейтваме базата натискаме бутонът “Start” . Базата започва да се ъпдейтва и трябва да изчакаме да се появи съобщение “Инсталацията завърши успешно . Можете да стартирате Global Medics” едва тогава можем да стартираме програмата и да работим във вече ъпдейтваната и версия .


Dispanserni

 II.Генериране на “Регистър Диспансерни”, “Регистър майчино здравеопазвне” и “Регистър детско здравеопазване”. Генерираме “Excel” файловете за лекарите които имат регистри диспансерни,майчино и детско здравеопазване. Това е втората стъпка при съзадаване на отчета. Необходими проверки, които трябва да се направят за създадените файлове: Да се провери дали броят на диспансеризираните лица от файла се равнява на числото попълнено в полето “Брой диспанс. ЗЗОЛ по заболявания към края на отчетния период” от “Спецификация СИМП” на съответния специалист. За специалистите които водят регистри майчино и детско здравеопазване съответно да се равняват броят на лицата в регистрите (Еxcel файловете), с числото попълнено в полетата “Бр. Лица по програма”Майчино здравеопазване” към края на отч. Период”, “Бр. Лица по програма” Детско Здравеопазване” към края на отч. Период”. Важно Трябва да се има в пред вид че в “Регистър Диспансерни”, се записват и отпадналите (по различен вид причина за отписване) в предишни периоди диспансерни пациенти а също така и фактът че може да има лица диспансеризирани по повече от една диагноза. “Регистър Диспансерни” - Представлява “Excel” файл от четири страници, “Регистър на диспансерните”,”Дейности”,”Номенклатура”,”Пациентска листа”. Страниците които са важни за отчетите на СИМП са първите три,като не се интересуваме от страницата “Пациентска листа”. ? Първа страница от ргистъра “Регистър на диспансерните” представлява пълен списък със всички пациенти които се водят на диспансеризация при съответния лекар,като в този списък се включват и отписаните в предишни периоди пациенти.Броят на попълнените с данни за пациенти редове на тази страница не се равнява на числото записано в полето “Всичко заболявания” което се намира на трета страница “Номенклатура” поради фактът че в “Регистър на диспансерните” се включват и отписаните в предишни периоди пациенти. ? Втора страница от регистъра “Дейности” се попълва с данни за диспансеризирани лица които са минали на преглед през отчетния период и са им били записани амбулаторни листа.Броят на редовете с данни на тази страница трябва да се равнява на сборът от числата които са записани в полетата “За провеждане на диспансерно наблюдение”, “ I Първични посещения” и “ I I Вторични посещения”. ? Трета страница в регистъра “Номенклатура” съдържа две много важни полета: “Всичко заболявания” и “Всичко ЗЗОЛ”. Числото записано в полето “Всичко заболявания” е или по- голямо или равно на това записано в полето “Всичко ЗЗОЛ” ,ако е по-малко значи имаме грешка . Друго отношение, което трябва да съобразим е между полето “Всичко заболявания” и полето “Брой диспанс. ЗЗОЛ по заболявания към края на отчетния период” от “Спецификация СИМП” в което трябва да имаме число равно на това записано в полето “ Всичко заболявания ” .За ваше улеснение можете да сравните числото записано в полето “Брой диспанс. ЗЗОЛ по заболявания към края на отчетния период” с полето “Отчет/Специф. заболявания” от работната функция на програмата “Регистри” - ако всичко е коректно двете числа трябва да бъдат равни помежду си. За “Регистър майчино здравеопазвне” и “Регистър детско здравеопазване” , втора страница от регистъра “Дейности” се попълва с данни за лицата които са минали на преглед през отчетния период и са им били записани амбулаторни листа. Редовете попълнени с данни на тази страница от съответния регистър трябва да се равняват на числата записани в полетата от спецификацията на съответниа лекар ''Профилактични прегледи на ЗЗОЛ от 0 до 2 г. При специалист ''Детски болести'' '' , ''Профилактични прегледи по програма ''Майчино здравеопазване'' ''


II

II.Генериране на “Регистър Диспансерни”, “Регистър майчино здравеопазвне” и “Регистър детско здравеопазване”.

Генерираме “Excel” файловете за лекарите които имат регистри диспансерни,майчино и детско здравеопазване. Това е втората стъпка при съзадаване на отчета.

Необходими проверки, които трябва да се направят за създадените файлове:

   Да се провери дали броят на диспансеризираните лица от файла се равнява на числото попълнено в полето “Брой диспанс. ЗЗОЛ по заболявания към края на отчетния период” от “Спецификация СИМП” на съответния специалист.

За специалистите които водят регистри майчино и детско здравеопазване съответно да се равняват броят на лицата в регистрите (Еxcel файловете), с числото попълнено в полетата “Бр. Лица по програма”Майчино здравеопазване” към края на отч. Период”, “Бр. Лица по програма” Детско Здравеопазване” към края на отч. Период”.

Важно

Трябва да се има в пред вид че в “Регистър Диспансерни”, се записват и отпадналите (по различен вид причина за отписване) в предишни периоди диспансерни пациенти а също така и фактът че може да има лица диспансеризирани по повече от една диагноза.

“Регистър Диспансерни” – Представлява “Excel” файл от четири страници,

“Регистър на диспансерните”,”Дейности”,”Номенклатура”,”Пациентска листа”.

Страниците които са важни за отчетите на СИМП са първите три,като не се интересуваме от страницата “Пациентска листа”.

 ◊ Първа страница от ргистъра “Регистър на диспансерните” представлява пълен списък със всички пациенти които се водят на диспансеризация при съответния лекар,като в този списък се включват и отписаните в предишни периоди пациенти.Броят на попълнените с данни за пациенти редове на тази страница не се равнява на числото записано в полето “Всичко заболявания” което се намира на трета страница “Номенклатура” поради фактът че в “Регистър на диспансерните” се включват и отписаните в предишни периоди пациенти.

 ◊ Втора страница от регистъра “Дейности” се попълва с данни за диспансеризирани лица които са минали на преглед през отчетния период

и са им били записани амбулаторни листа.Броят на редовете с данни на тази страница трябва да се равнява на сборът от числата които са записани в полетата “За провеждане на диспансерно наблюдение”, “ I Първични посещения” и “ I I  Вторични посещения”.

 ◊ Трета страница в регистъра “Номенклатура” съдържа две много важни полета: “Всичко заболявания” и “Всичко ЗЗОЛ”.

Числото записано в полето “Всичко заболявания” е или по- голямо или равно на това записано в полето “Всичко ЗЗОЛ” ,ако е по-малко значи имаме грешка .

Друго отношение, което трябва да съобразим е между полето “Всичко заболявания” и полето “Брой диспанс. ЗЗОЛ по заболявания към края на отчетния период” от “Спецификация СИМП” в което трябва да имаме число равно на това записано в полето “ Всичко заболявания ” .За ваше улеснение можете да сравните  числото записано в полето “Брой диспанс. ЗЗОЛ по заболявания към края на отчетния период” с полето “Отчет/Специф. заболявания” от работната функция на програмата “Регистри” – ако всичко е коректно двете числа трябва да бъдат равни помежду си.

За “Регистър майчино здравеопазвне” и “Регистър детско здравеопазване” , втора страница от регистъра “Дейности” се попълва с данни за лицата които са минали на преглед през отчетния период и са им били записани амбулаторни листа. Редовете попълнени с данни на тази страница от съответния регистър трябва да се равняват на числата записани в полетата от спецификацията на съответниа лекар ''Профилактични прегледи на ЗЗОЛ от 0 до 2 г. При специалист ''Детски болести'' '' , ''Профилактични прегледи по програма ''Майчино здравеопазване'' ''


Index

Препоръки за последователността на работа при изготвянето на месечен отчет с "GMedics".


Съдържание

 I.Генериране на предварителен XML файл поне 3 дни преди отчета. Генерираме XML файл с цел да проверим дали има записани грешни листа в базата данни на съответния специалист.Ако има такива да се проверят ,поправят ,презапишат наново със нанесените корекции (Основно се използва работната функция на програмата”Редакция на амбулаторен лист”,където може да се осъществи търсене на Амбулаторен лист, да се отвори за редакция търсения лист ,да се редактира и да се запише с нанесените корекции ) . След като сме отстранили всички грешки по амбулаторните листа ,генерираме отново XML файл за да се убедим, че нямаме други грешки . (Генерирането на XML файл може да бъде осеществено за всеки лекар по отделно или да се генерира общ файл за всички лекари работещи в базата данни) (Препоръчваме тази стъпка да се извършва профилактично през текущия месец,например: Всеки петък от седмицата или поне два пъти месечно)